Jump to content

Photo

Can't Leave Vault 101

mod bug glitch help serious major advice

  • Please log in to reply
7 replies to this topic

#1
TLC77

TLC77

    Fan

  • Members
  • PipPipPip
  • 331 posts

Hey guys, so recently i wanted to restart playing FO3 with some new, minor mods such as the Fallout 76 Lore Fix but when I went to exit Vault 101, I saw this: https://imgur.com/a/9Y3unwh. Pressing Finish - Exit Vault 101 does nothing, and it brings up the menu again and again in a split second. However, pressing Edit Skill Advancement opens up the loading screen but after about 20 seconds the game freezes and I'm forced to end it in task manager. I tried removing the mods I added but it didn't work. Here is my plugin list: https://imgur.com/a/l6pCp5C. I have 4GB Patch, NVAC, Unofficial Patch, CivusRomanus and Compiled Fixes, Mod Limit Fix, Tick Fix and Command Extender. Here is my fallout.ini https://pastebin.com/G02zZjQR. I can provide more info if needed.

 

Note: I am using MO2 and ENB.



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,965 posts

There is no image for the load order.

Fallout3 was developed and published with no mods.  I am surprised you made it through the tutorial with mods. I never have. I would always play through the tutorial with no mods active and then activate any mods I would need to use in the vault after the birthday party.  That is after I made a save, of course. I never have.  My best advice is to disable all  you mods until you exit the vault.  Make a save and then enable your mods.

 

The pastebin link returns Error 404, page not found.  The imgur link shows a blank white page.


Edited by M48A5, 03 December 2020 - 02:49 AM.


#3
TLC77

TLC77

    Fan

  • Members
  • PipPipPip
  • 331 posts

There is no image for the load order.

Fallout3 was developed and published with no mods.  I am surprised you made it through the tutorial with mods. I never have. I would always play through the tutorial with no mods active and then activate any mods I would need to use in the vault after the birthday party.  That is after I made a save, of course. I never have.  My best advice is to disable all  you mods until you exit the vault.  Make a save and then enable your mods.

 

The pastebin link returns Error 404, page not found.  The imgur link shows a blank white page.

i don't understand what is going on but here are updated ones https://pastebin.com/1HhVQQWL     https://imgur.com/a/VQl6qs1


Edited by TLC77, 03 December 2020 - 04:01 AM.


#4
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,965 posts

iNumHWThreads=4  Fallout 3 does not play nice with multicore CPUs.  This should be set to 2.

 

FWE and FOOK will not work in the same game. You have been advised of this before. 

 

If you are using any Blackened patches, you are not following the instructions.



#5
TLC77

TLC77

    Fan

  • Members
  • PipPipPip
  • 331 posts

iNumHWThreads=4  Fallout 3 does not play nice with multicore CPUs.  This should be set to 2.

 

FWE and FOOK will not work in the same game. You have been advised of this before. 

 

If you are using any Blackened patches, you are not following the instructions.

Even though Blackened patches are more updated and FOIP and most people reccomend Blackened over anything else. Also I did have iNumHWThreads set to 2 but it didn't help.



#6
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,965 posts

With everything else you have going, how do you know setting iNumHWThreads to 2 didn't help? 

 

Again, and I have said this in some of your other posts, you cannot run FOOK and FWE together.

 

Are you using the Blackened patches? 



#7
TLC77

TLC77

    Fan

  • Members
  • PipPipPip
  • 331 posts

With everything else you have going, how do you know setting iNumHWThreads to 2 didn't help? 

 

Again, and I have said this in some of your other posts, you cannot run FOOK and FWE together.

 

Are you using the Blackened patches? 

i know they didn't help because I changed it, went in game and tried to exit vault 101. I am using Blackened patches, in addition to the new FWE FOOK Merger https://www.nexusmod...24408?tab=files


Edited by TLC77, 03 December 2020 - 03:43 PM.


#8
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,965 posts

You are either not reading the instructions for using Blackened or do not understand the instructions from Paradox Ignition. 

It is apparant that you just loaded your game with mods and then tried to play the game.  That is why you are having so much trouble. 

You are also not listening to the advice you are given. 

 

I am done here.  I wish you luck with getting a playable game.







Also tagged with one or more of these keywords: mod, bug, glitch, help, serious, major, advice

Page loaded in: 1.294 seconds