Jump to content

Photo

Game Started Freezing After INI Tweak. HELP!

crash gcrash ini freezing gamebreaking

  • Please log in to reply
1 reply to this topic

#1
UlyssesSinclair

UlyssesSinclair

    Regular

  • Members
  • PipPip
  • 94 posts

So, before I begin, I want to make it clear that I have all the mods for stability there is. This isn't a mod issue--I've been playing with this setup for years without any issues whatsoever. The problem I'm having is that whenever I go outside, whether on a new game or trying to load on a pre-existing save, my game freezes after a long loading screen.

 

The issues happened after I edited the Water settings in the INI file, and after trying to set up a Falloutcustom ini(Yes, I have JIP installed). I've went back through and tried to alter the changes I've made in the INI back to what they were before, deleted the ini files and had the startup make new ones, took the Water settings of a backup INI and tried to replace them with earlier versions that worked (The new ini files didn't work so I restored the old ones),

 

I've restarted my computer, ran the game from different launchers, tried a new game and pre-existing ones all within different landmasses(DLC areas, mod areas, vanilla areas) and no matter what, it freezes whenever outside. Indoors works fine.

 

I'm at my wits end here. It has something to do with the INI, but I can't figure out what--the custom ini I first tried was made wrong, and caused the vanilla launcher to open instead of the 4gb one. Is this saved somewhere? Is that custom INI baked into something, even though I've tried both removing and replacing it?

 

I've tried running as an Administrator, too.

 

Again, I wanna repeat that this problem only started happening after the ini was tweaked. Nothing else was touched. Does anyone have any idea what the hell I did, and how to fix it?



#2
UlyssesSinclair

UlyssesSinclair

    Regular

  • Members
  • PipPip
  • 94 posts
Alright, so I managed to scrounge up an old backup file that seemed to have done the trick, and with the custom ini working like it's supposed too, hopefully I won't run into this issue again. I don't know what I did, but it's fixed now.

Edited by UlyssesSinclair, 04 December 2020 - 07:11 AM.






Also tagged with one or more of these keywords: crash, gcrash, ini, freezing, gamebreaking

IPB skins by Skinbox
Page loaded in: 1.051 seconds