Jump to content

Photo

No NVIDIA control panel settings being applied with SKSE/Mod Organizer

nvidia antialiasing mod organizer skse

  • Please log in to reply
5 replies to this topic

#1
Ylurien

Ylurien

    Enthusiast

  • Premium Member
  • 127 posts

I am unable to get any antialiasing, anisotropic filtering, etc. set up through the Nvidia control panel to work when I run Skyrim through Mod Organizer (using SKSE) and the Real Like ENB. Even at 1920 x 1080, the jaggies are still pretty nasty.

 

However, Nvidia Control Panel settings work fine when running the game through the standard launcher. I am using the most up-to-date versions of all software mentioned (with the exception of the 1.9 beta patch).

 

Any ideas why this would be happening?

 



#2
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,469 posts

Have you looked at using NVidia Inspector? It has more settings and I find it works extremely well.

Are you trying to turn off AF and force it through your graphics card?

 

If you haven't taken a look at this, it may be very helpful-- the STEP guide's Nvidia Inspector settings for optimal performance. (many of these can be transferred to the basic Nvidia CP, if you are hesitant about trying it. Though even the Geforce Tweak Guide suggests using the Inspector.)

 

If that doesn't work, posting your specific driver info and CP/Inspector settings may allow people to give you more specific suggestions.



#3
Ylurien

Ylurien

    Enthusiast

  • Premium Member
  • 127 posts

Thanks for the info! A lot of people have recommended Nvidia Inspector. I just downloaded it and gave it a go.

 

Unfortunately, it did not fix the problem. Here is a screenshot of my Nvidia Inspector screen. 

 

http://img.techpower...0310_214819.png

 

I have tried both turning off AA in the launcher and turning it to just 2x, etc. The fact that I am able to get it to work when not running SKSE leads me to believe that the problem lies with SKSE, but I imagine that many people are able to run with both SKSE and AA on... 



#4
Ylurien

Ylurien

    Enthusiast

  • Premium Member
  • 127 posts

OK, I figured it out. It wasn't SKSE. It was Mod Organizer's .ini settings, which weren't being changed even if I changed settings through the launcher. Changing the .ini settings for AA and AF through Mod Organizer worked. Unfortunately, I'm not sure how I can now check that any settings I make through Nvidia Inspector to enhance the .ini's settings are being applied... Oh well.


Edited by Ylurien, 11 March 2013 - 05:21 AM.


#5
Georgiegril

Georgiegril

    I'm always like this

  • Premium Member
  • 4,469 posts

Maybe check the mod organizer's thread and see if this is a known issue with a fix, and if not report it to them?



#6
NWelf

NWelf

    The Sponge

  • Premium Member
  • 1,245 posts

OK, I figured it out. It wasn't SKSE. It was Mod Organizer's .ini settings, which weren't being changed even if I changed settings through the launcher. Changing the .ini settings for AA and AF through Mod Organizer worked. Unfortunately, I'm not sure how I can now check that any settings I make through Nvidia Inspector to enhance the .ini's settings are being applied... Oh well.

 

Well you could try this..... make a copy of your current ini file and set it aside in a diferent folder.  Now make your changes in invidia inspector.  If invidia inspector makes the changes directly to the ini file, then you can try WinMerge, to compare the 2 files to see if your changes have taken effect.







Also tagged with one or more of these keywords: nvidia, antialiasing, mod organizer, skse

IPB skins by Skinbox
Page loaded in: 1.026 seconds