Jump to content

Photo

[modding error] Cannot start Flower Dance Y1

help

1 reply to this topic

#1
blessicalynn

blessicalynn

    Stranger

  • Premium Member
  • 2 posts

Long story short, with the new updates I started a new save file- which means I have been combing through mod errors slowly as I had mods as old as 2017 and PAST outdated. I haven't played in a minute, so it has been some work. I have managed most of the hiccups I have faced but I am lost on this one.

Attending the flower dance, I talk to the villagers, etc., and then talk to Lewis. Lewis will ask "ready to start?" but from there the SMAPI error flies up (ERROR game) and I cannot choose yes OR no. I am stuck on the selection screen and cannot move forward. If I press yes or no again the same error occurs and I am once again asked "are you ready to start?" no matter what is pressed how many times. I have tried picking through the Mods I thought were causing a conflict but so far I am hitting a wall.

(I am aware of the other errors I am experiencing with JSON, PFM, and Seeds, as well as Boarding House, as I said I have been picking through things slowly as I go and correcting as I find as well as testing a couple of mods/mod compatibilities for some friends. If it is not related to the flower dance as of now then I will be working on it as I go. I know they're there, it is a work in progress.)

Thanks!

SMAPI log: https://smapi.io/log...38b8712d9900f72



#2
MissCoriel

MissCoriel

    Momma

  • Staff
  • PipPipPip
  • 833 posts

you don't have all the mods you need to get some going.. and you have multiple copies of others.. fix that first and see what happens.





Reply to this topic



  



Also tagged with one or more of these keywords: help

Page loaded in: 1.205 seconds