Jump to content

Photo

Weird Lag, Suddenly-spiking FPS and much more...

oblivion fps problem lag optimization shivering isles ini tweaking performance

  • Please log in to reply
13 replies to this topic

Poll: Weird Lag, Suddenly-spiking FPS and much more... (2 member(s) have cast votes)

How well can "ATI Mobility Radeon™ HD 4300 Series" GPU can play Oblivion? According to www.systemrequirementslab.com it surpasses the recommended settings.

  1. Extreme (0 votes [0.00%])

    Percentage of vote: 0.00%

  2. High (0 votes [0.00%])

    Percentage of vote: 0.00%

  3. Medium (2 votes [100.00%])

    Percentage of vote: 100.00%

  4. Low (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#11
Amessagetoyou

Amessagetoyou

    Enthusiast

  • Members
  • PipPip
  • 210 posts

Shadows.  Turn down shadow settings and turn off that "shadows on grass" setting in the video options.  Leave your number of shadows slider at whatever the game defaulted them at, don't up 'em.  You could probably get by with moderate AF sampling and it'll make the game look better.  I'd leave AA off for now though till you figure this out. 

 

For some reason I want to say there was a problem with Qarl's Harvest Flora mod.  I can't recall if it's a crash or a performance issue but there was something.

 

Report back.

As I already mentioned above I don't use ANY shadows  :smile: 

I'll try turning the harvest mod off, but how do you turn AF (Anisotropic Filtering?) off? I can't find the setting for that my anti-aliasing is already of because I use HDR 


Shadows.  Turn down shadow settings and turn off that "shadows on grass" setting in the video options.  Leave your number of shadows slider at whatever the game defaulted them at, don't up 'em.  You could probably get by with moderate AF sampling and it'll make the game look better.  I'd leave AA off for now though till you figure this out. 

 

For some reason I want to say there was a problem with Qarl's Harvest Flora mod.  I can't recall if it's a crash or a performance issue but there was something.

 

Report back.



#12
d181sp1

d181sp1

    Undersecretary of secretarial underlings

  • Premium Member
  • 1,550 posts

Ahh, missed that part about the shadows. 

 

I haven't noticed any slowdowns and I play on Win7Ult64 and I jumped directly into that OS from XP on the same machine.

 

Not sure how to disable AF on an ATI card since I'm a Nvidia guy.  Last ATI card I had was about ten years ago.  Jump on your favorite search engine and find out and while you are there look up how to verify your control panel settings and make sure you don't have AA activated on the driver level.  I play in HDR and I also have AA enabled by the driver.  ATI was first to be able to do this I think and it was many, many years ago so if you have some sort of preset setting of Quality enabled or something like that it's probable that it's enabled then.  I think the Radeon x1600 (for example) generation of cards was the first lineup to have that option available.  I found out about it by researching my settings for Oblivion with my old Nvidia 7950GT. 

 

Report back.  I'll keep thinking.



#13
FiftyTifty

FiftyTifty

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,551 posts

To disable AF, you do the same as you would AA. Just go into CCC, RadeonPro or Ati Tray Tools and set it to "Application Preference" under the AA and AF settings. Set AA and/or AF to 0 in-game. Voila.



#14
Amessagetoyou

Amessagetoyou

    Enthusiast

  • Members
  • PipPip
  • 210 posts

To disable AF, you do the same as you would AA. Just go into CCC, RadeonPro or Ati Tray Tools and set it to "Application Preference" under the AA and AF settings. Set AA and/or AF to 0 in-game. Voila.

Thanks :) I got it, helped a bit, I think my FPS could be further improved If I had windows xp :)







Also tagged with one or more of these keywords: oblivion, fps, problem, lag, optimization, shivering, isles, ini, tweaking, performance

Page loaded in: 1.087 seconds