Jump to content

Photo

not getting notifications when someone replies

bug comments

  • This topic is locked This topic is locked
4 replies to this topic

#1
Kekleky

Kekleky

    Journeyman

  • Banned
  • Pip
  • 31 posts

hello my account is bugged and doesnt get a notification when someone replies. i have checked comments i made and see that the author has replied to me yet the notification doesnt tell me that. please fix this 



#2
Striker879

Striker879

    YAOF ... just what the world needed

  • Premium Member
  • 11,773 posts

On this (the Nexus Forum page) click on the down arrow next to your user name (top left) and select My Profile. On your profile page click on Edit My Profile (top right, just down from the very top). It should come up on General Settings and on the left you'll see a number of options listed ... select Notification Options. At the very top of the list of things you can personalize you'll see Auto follow topics I reply to ... put a tick mark beside that. Right next to it on the same line you'll see options for how often you give you a heads up (the drop down selection box next to Notification frequency).

 

That section has a number of other options where you can select what notification method is used. Most are self explanatory, and any can be changed whenever you find need to make a change.

 

- Edit - Also note that there are some changes being made to various systems that may temporarily affect notifications (perhaps ... I'm just a plain old Joe around here) ... read the threads about search results, download history and supported games lists etc.



#3
Kekleky

Kekleky

    Journeyman

  • Banned
  • Pip
  • 31 posts

 

- Edit - Also note that there are some changes being made to various systems that may temporarily affect notifications (perhaps ... I'm just a plain old Joe around here) ... read the threads about search results, download history and supported games lists etc.

spend several hours to check for a possible bug or go into the settings and uselessly mess around when theres an option to check for replies by default? noidontthinkso


Edited by Kekleky, 30 January 2021 - 04:41 PM.


#4
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 15,456 posts
Actually you just need to turn it on in your site preferences (not on the forum). Click you avatar on the site and choose the preferences option

#5
showler

showler

    Faithful poster

  • Premium Member
  • 1,100 posts

Probably wasn't getting replies because every post they made was deleted and then they were banned. :)







Also tagged with one or more of these keywords: bug, comments

IPB skins by Skinbox
Page loaded in: 1.155 seconds