Jump to content

Photo

New to GECK & Modding? Look Here Please.


  • Please log in to reply
87 replies to this topic

#81
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,024 posts

I have been doing this for eleven years, played FO3 and NV on older PCs with no problems. I also have the three Elderscrolls mentioned above [average 100 plugins] plus Enderal [12] on Win 8.1, Lenovo Y70 with 16ram.

FO3 has 6 plugins, DLC and Updated UF3P all in order. I generally examine each plugin with it's required ESM. With exception of two shacks, the rest petty items an a couple of followers, all of which use just one esm in a vanilla game. There are a few more I'm still looking for.

Each plugin and master loads up, but when I look for the shack, loading the map = ctd. Open the petty item box or any vanilla container = ctd. NPC and Follower box opens but examine the = ctd. I have yet to do a Bash patch or a LODgen.

Tonight I will see If I can access the esm content.

 

 

 

How are you launching the Geck ?   When in doubt go back to the .exe in the file location for test.

But when you say you are trying to find a stable version of the Geck for download.

Says you have downloaded and re-installed the geck already.

And that in its self done wrong , or missing a step .  will make it not work.

So ... you have to take a breath , and think backwards what was done.

Only you know.    And if you don't ,,, then of course all we on the other end of this conversation can do is tell you how to start over CLEANLY .

Which is ... you just buy a new computer .... LOL kidding ... but you see what I mean ?



#82
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,024 posts

Oh wait ... something might help.

Inside  "Mydocuments /MyGames/Fallout3"

You will see some .ini files for Geck.

Delete them , or at least move them.

Then relaunch the Geck.



#83
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 9,866 posts

Where can I download a working Geck that doesn't ctd when I open or examine anything?

Mor set; Obl set; Sky set all work flawlessly right out of the box, but Geck crashes on anything accessed, is it busted?

I tried the Nexus and https://geck.bethsof...en_Creation_Kit

 

How do I fix this?

Did you download and install the 1.5 Update? 

 

What is the install path to the game and GECK?



#84
vetewe7144

vetewe7144

    Fan

  • Members
  • PipPipPip
  • 331 posts

I open Geck.exe directly in C:/Games/FO3. What I do in Geck is the same in Construction Set and Creation Kit with no problems. I played the game to see if there was anything missing in the game world. No crashes or yellow markers. All loads up and is playable.

I think GECK hates the game.


Edited by vetewe7144, 05 September 2020 - 02:14 PM.


#85
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,024 posts

The geck works fine for many people.

So yes it hates something about your system.

You know better what that is than we do.

 

Start getting specific on describing things ... that is the only way we can help you.



#86
Mktavish

Mktavish

    Pleb

  • Premium Member
  • 3,024 posts

Actually not sure I can help.   If you didn't remake the .ini for geck ... do that ... otherwise

I don't have much more to offer.



#87
Datguhboi

Datguhboi

    Stranger

  • Members
  • Pip
  • 1 posts

Cool! Thanks



#88
Tarva759

Tarva759

    Regular

  • Members
  • PipPip
  • 67 posts

You're gonna wanna edit the GECK's ini, I bet it crashes when you try to view an NPC, right? The cells it crashes on when rendering have some too? Yeah this is a weird one, but a day one. I had it in 2011 and most reports I've seen are old, I'm thinking anyone who dealt with it gave up instead of troubleshooting. Can't blame em. But anyways find bUseFaceGenHeads= and set it to 0. IIRC you can edit NPCs and change their haircuts, but trying to actually see their faces/full body will CTD. 






IPB skins by Skinbox
Page loaded in: 1.040 seconds