Jump to content

Photo

Skyrim VR SkyUI Inventory Issues

vr skyrim skyrim vr skyui mods

  • Please log in to reply
1 reply to this topic

#1
GlitchFerLife

GlitchFerLife

    Stranger

  • Members
  • Pip
  • 1 posts

I'm not very experienced with modding Skyrim, let alone a VR game. However, I want to enjoy a modded experience of Skyrim VR and I have been running into issue after issue. All of them except for this one I have been able to find elsewhere and solve, but I couldn't find anyone with this exact same issue as well as a solution for it, so I figured I would try asking here.

 

To start with, I reach Helgen Keep and get my first gear of the game. I open my inventory, equip it all. If I open my inventory again, it doesn't load and I see a floating iron sword and that's it. If I press down on the right stick (I don't know exactly what the button map does) to zoom in on the weapon, then press back twice it just closes everything and the game plays like normal. That is, until I open my inventory again. Same thing, every time. Map, spells, all of that work fine. The inventory is the only thing I have had issues with. I haven't tried progressing because of this. I did figure out that by removing the inventory menu file for SkyUI would fix the issue, it would just give me the SkyUI error and use the default Skyrim inventory, but the inventory would function as normal. I can provide pictures if needed, I just haven't gone through the effort of taking a SS in VR.

 

My load order (I can provide more details about versions if need be): https://modwat.ch/u/...FerLife/plugins

 

I have tried to reinstall SkyUI and SKSEVR, as well as messing around with mods I thought could be causing the issue which is where I found the inventory menu thing I stated above.

 

What's probably worth mentioning, is everything ran fine a week ago. Now, I never opened my inventory more than once so I don't know if it actually had the issue as well or not. I progressed a little before taking a break and then finishing another game in the meantime since troubleshooting this game had left me frustrated. Afterwards, before I found the issue, I installed both SkyAI and OddsAndEnds as well as their requirements, went through the scripting in SSEedit, all that before playing the game again. That's when I noticed the issue.

 

 

Edit: Forgot to mention, I am using Mod Organizer 2. Using LOOT in there only tells me Skyrim VR is up to date and SKSEVR is up to date.

 

My specs in case relevant:

 

Windows 10 Home

1660 Super

Ryzen 7 3700X

32GB 3200 ram

1TB SSD with still half unused


Edited by GlitchFerLife, 28 February 2021 - 06:09 AM.


#2
TheAtlasGod

TheAtlasGod

    Stranger

  • Members
  • Pip
  • 6 posts

I'm having precisely the same issue.


Edited by TheAtlasGod, 23 March 2021 - 06:32 AM.






Also tagged with one or more of these keywords: vr, skyrim, skyrim vr, skyui, mods

IPB skins by Skinbox
Page loaded in: 1.116 seconds