Jump to content

Photo

ValheimRAFT


  • Please log in to reply
499 replies to this topic

#461
Mastrmurfy

Mastrmurfy

    Stranger

  • Members
  • Pip
  • 2 posts
Missing blueprint for the longboat sail. I have the vanilla longboat unlocked if that's needed. Any way to spawn it in? Awesome mod btw, nothing like building a custom ship!

#462
Sojann

Sojann

    Newbie

  • Members
  • Pip
  • 14 posts
Hi,

I am getting the message:
'additional mod detected' Mod ValheimRAFT v1.3.0 is not installed on this server
Please consider uninstalling this mod.
What does this mean? I have a dedicated gportal server with 50 other mods on it that work fine.

#463
Paisley

Paisley

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108558603.


Spoiler

Same boat as me (pun intended) Longship sail smaller then the carve!

#464
Ke704ageplus

Ke704ageplus

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108597323.


Spoiler

heyy man same as me did you end up figuring it out?

#465
jacki110779

jacki110779

    Newbie

  • Members
  • Pip
  • 16 posts
Remove the damn anchor feature.. I can't lower the anchor.  I'm the driver, and if I'm not the 1st one on the boat, I can't raise the anchor.  I don't see the purpose of this feature.  The boat will drift even without raising the anchor.

#466
jacki110779

jacki110779

    Newbie

  • Members
  • Pip
  • 16 posts
In response to post #107983558. #108490243 is also a reply to the same post.


Spoiler

Just happened to me.  Smelter went poof.  And now the pieces are all misaligned that I try to place.

#467
wolfpackfour

wolfpackfour

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #108682303.


Spoiler

SO I HAD THIS ISSUE SETTING UP A SERVER WITH THE BOIS FOR HOURS! BUT FEAR NOT TURNS OUT YOUR MISSING THE DLL FILES AND YOU NEED TO LOOK IN THE FOLDERS!

#468
Sojann

Sojann

    Newbie

  • Members
  • Pip
  • 14 posts
In response to post #108682303. #108779503 is also a reply to the same post.


Spoiler

Got all dll files showing and in BepinEx/plugins/ValheimRAFT.

Still gives me the same message::

'additional mod detected' Mod ValheimRAFT v1.3.0 is not installed on this server'
Please consider uninstalling this mod.

#469
lazydabs710

lazydabs710

    Stranger

  • Members
  • Pip
  • 6 posts
In response to post #108597323. #108773558 is also a reply to the same post.


Spoiler

i suggest using R2ModMan mod manager you can download all the mods in the mod manager and export your profile as a code and send that code to your friends and they can import your exact profile with said code, then you shouldnt have that issue. its what me and my friends do for my hosted world and we run ValheimRaft as well as 39 other mods

#470
lazydabs710

lazydabs710

    Stranger

  • Members
  • Pip
  • 6 posts
In response to post #106132043. #107148688, #107169958, #107180333, #107207558, #107221948 are all replies on the same post.


Spoiler

apparently left shift while on the wheel raises anchor 





IPB skins by Skinbox
Page loaded in: 1.088 seconds