Jump to content

Photo

Race menu presets not showing


  • Please log in to reply
12 replies to this topic

#1
PixelDemonsDragons

PixelDemonsDragons

    Newbie

  • Members
  • Pip
  • 14 posts

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 



#3
PixelDemonsDragons

PixelDemonsDragons

    Newbie

  • Members
  • Pip
  • 14 posts

 

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 

 

in the plugins folder for SKSE there is nothing listed as chargen. it doesn't exist for me.



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

 

 

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 

 

in the plugins folder for SKSE there is nothing listed as chargen. it doesn't exist for me.

 

 

 

Then they haven't been installed.

Did you install them with Vortex?

Do the Presets have ENABLED in GREEN next to them in the MOD Tab in Vortex?

 

It should be SKSE\plugins\chargen\



#5
PixelDemonsDragons

PixelDemonsDragons

    Newbie

  • Members
  • Pip
  • 14 posts

 

 

 

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 

 

in the plugins folder for SKSE there is nothing listed as chargen. it doesn't exist for me.

 

 

 

Then they haven't been installed.

Did you install them with Vortex?

Do the Presets have ENABLED in GREEN next to them in the MOD Tab in Vortex?

 

It should be SKSE\plugins\chargen\

 

yes. they're enabled in vortex. and deployed as well. do they not show up in the opening character creation? or is it afterwards?



#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

 

 

 

 

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 

 

in the plugins folder for SKSE there is nothing listed as chargen. it doesn't exist for me.

 

 

 

Then they haven't been installed.

Did you install them with Vortex?

Do the Presets have ENABLED in GREEN next to them in the MOD Tab in Vortex?

 

It should be SKSE\plugins\chargen\

 

yes. they're enabled in vortex. and deployed as well. do they not show up in the opening character creation? or is it afterwards?

 

 

 

Unless you're seeing a SKSE\plugins\chargen\ folder with NIF files in it, -OR- a SKSe\plugins\chargen\presets\ folder with JSLOT files in it, then you don't have it installed.

After you installed the presets did you DEPLOY the preset mod?

 

 

Vortex-Deploy-Mods.jpg



They should show up during character creation when you pick PRESETS from the Tab Menu above the character you're trying to create

It's possible that the Skyrim Extension for Vortex hasn't been updated to properly install Preset Mods yet , and they are installed somewhere incorrectly.

I installed all of my presets manually.



#7
PixelDemonsDragons

PixelDemonsDragons

    Newbie

  • Members
  • Pip
  • 14 posts

 

 

 

 

 

I downloaded presets via vortex and in game nothing shows up. I checked the skse folder for skyrim and no presets are listed there either.

 

 

 

 

Racemenu Presets go in Data\SKSE\Plugins\Chargen\


Did you install them?
 

 

in the plugins folder for SKSE there is nothing listed as chargen. it doesn't exist for me.

 

 

 

Then they haven't been installed.

Did you install them with Vortex?

Do the Presets have ENABLED in GREEN next to them in the MOD Tab in Vortex?

 

It should be SKSE\plugins\chargen\

 

yes. they're enabled in vortex. and deployed as well. do they not show up in the opening character creation? or is it afterwards?

 

 

 

Unless you're seeing a SKSE\plugins\chargen\ folder with NIF files in it, -OR- a SKSe\plugins\chargen\presets\ folder with JSLOT files in it, then you don't have it installed.

After you installed the presets did you DEPLOY the preset mod?

 

 

Vortex-Deploy-Mods.jpg



They should show up during character creation when you pick PRESETS from the Tab Menu above the character you're trying to create

It's possible that the Skyrim Extension for Vortex hasn't been updated to properly install Preset Mods yet , and they are installed somewhere incorrectly.

I installed all of my presets manually.

 

they are deployed. i do have SKSE installed as it shows and i can explore it, and use mods that require it. in the plugins folder of skse it doesn't show anything.



#8
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

 

they are deployed. i do have SKSE installed as it shows and i can explore it, and use mods that require it. in the plugins folder of skse it doesn't show anything.

 

 

 

 

How about telling me WHICH Presets you're trying to use, because I have presets installed with Vortex and they're showing up in SKSE\plugins\chargen\

Post links to the prestes.

 



#9
PixelDemonsDragons

PixelDemonsDragons

    Newbie

  • Members
  • Pip
  • 14 posts

 

 

they are deployed. i do have SKSE installed as it shows and i can explore it, and use mods that require it. in the plugins folder of skse it doesn't show anything.

 

 

 

 

How about telling me WHICH Presets you're trying to use, because I have presets installed with Vortex and they're showing up in SKSE\plugins\chargen\

Post links to the prestes.

 

 

                                        NSFW! NSFW! NSFW!

NSFW! https://www.nexusmods.com/skyrimspecialedition/mods/41565 NSFW!


Edited by PixelDemonsDragons, 05 May 2021 - 10:20 AM.


#10
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,879 posts

The mod is packaged wrong.
It needs to have the entire folder structure in it.

I bet any money if you go into your DATA folder you have a bunch of loose files with the jlot extennstion because the way it's packaged any mod manager would just dump them in the root folder.

The modder either needs to repackage the mod (Although it looks like English is not his forté, so you'd have to repackage them yourself, by extracting the presets in a new empty folder, then creating this Folder structure

Data\SKSE\Plugins\chargen\presets\

Then move all of the JSLOT files to that folder, and zip up the whole thing so that when you open the zip file you have

Data\SKSE\Plugins\chargen\presets\Perfect A.jslot
Data\SKSE\Plugins\chargen\presets\Perfect B.jslot
Data\SKSE\Plugins\chargen\presets\Perfect C.jslot
Data\SKSE\Plugins\chargen\presets\Perfect D.jslot

If you can't figure out how to do that, then you're going to have to ask the mod author, because this is in no way a Vortex Problem, and has everything to do with the Mod being Improperly zipped up and packaged.






IPB skins by Skinbox
Page loaded in: 0.945 seconds