Jump to content

Photo

New PC, new game install, game KEEPS crashing


  • Please log in to reply
17 replies to this topic

#1
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Okay, to keep it short, I have upgraded my PC and reinstalled SSE, and started redownloading all the tools and mods I used on a long term, stable play through; mods that shouldn't cause problems.
I checked the upload date of all the mods I downloaded and wether or not I'd downloaded them in the past, to avoid version problems.

I never got along with Vortex or other mod installer programs, just can't figure it out, so I manually downloaded the mods and installed them from file with NMM.

I cleaned all my master files with SSEEDIT, sorted with LOOT, used practically an identical mod list to the one I always used, and didn't try to do anything weird with the game, just to start carefully.
Places where I've CTD's in just a few hours of troubleshooting and playing:

The cooking pot outside of Riverwood just as I'm trying to use it
The hills between Riverwood and Whiterun
Whiterun square as I'm approaching from the gate
Further into the hills, near the bridge to Riverwood

In other words, it's completely random.

Now I did have problems getting SKYUI to play nice with the Frostfall and Campfire fix, so I uninstalled those mod fixes and just made so with Campfire alone. Still crashing.
I keep trimming and paring my mods trying to identify the culprit but it doesn't help. I'm now down to this load order, coming back from ANOTHER CTD:

The masters in their proper order
USSEP
BSA Assets (Bruma and its plugins, only the official files)
BS heartland
BS_DLC_patch
Campfire
SKY_UI_SE (5.2 which has been out for 2+ years now)
Obsidian Weathers
OneWithNature
iNeed
Ineed extended
You Hunger
TheChoiceisYours
Skyrim Unbound
Racemenu
Racemenu plugin
iHud
Cloaks (of Skyrim)
Brigandage
Container and Arrow Weight restriction
1nivWICCloaks (Winter is coming)
Cloaks - Dawnguard
Hunterborn
Hunterborn Leather tanning (requiring animal fat to tan, I never used to have this installed so might be worth trying to take out?)
Hunterborn Campfire patch
Hunterborn iNeed patch

I used QUASPIC to ensure everything was patched and compatible with each other.
I use SKSE 64 2_00_19

What in Sithis name am I doing wrong? I'm out of ideas here. If anyone has an idea I'd be really thankful.

 


Edited by Rainboscape, 03 May 2021 - 06:17 PM.


#2
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Just tried again without the Hunterborn - Leather Tanning esp and got yet another CTD in Whiterun while opening the gates to leave the city.

You guys, I swear, there's no rhyme or reason to this.
I'm now down to:

Master files
USSEP
Campfire
Sky UI
iNeed
The Choice is Yours
Skyrim Unbound
Racemenu
iHud
Hunterborn

This doesn't strike me as a heavy conflicting mod list?


Edited by Rainboscape, 03 May 2021 - 07:02 PM.


#3
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

I just tried playing without mods and my computer BSOD'd. Second time it's done that, by the way, it also did this yesterday.
I don't think this has anything to do with modding anymore. Why can't I even play a damn-near factory settings game? Why?



#4
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 2,259 posts

The game shouldn't be causing a literal BSOD, which is afaik a windows system level crash. I've experienced a ton of CTDs from Skyrim, but never an actual BSOD.

 

Since this is a new system 

 

New PC, new game install

maybe you have an issue with your video drivers or settings, or some other "new system" shake-out to handle.

 

I'm presuming that you're installing mod dependencies and following any special directions offered by mod authors and  so forth.

 

As far as managers go.... hmmm... I think you should consider MO2 or Vortex and stop fighting convention, since using a mod manager (NMM is a manager, but afaik it's outdated) usually makes life much easier in the long run than going counter-grain, but that's just personal opinion

 

It kinda sounds like you might have bunged something up right from the git go. 



#5
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

I'm going to have to try and get my drivers checked out then. I have to confess I can be severely digitally illiterate when it comes to some things, but I do try to fix what I can and reach out when I'm stuck.
And if I really can't figure it out then I don't mess with it. For that reason I keep my mod list minimal and restricted to simple to install mods.

My dad suggested trying a different game first and if there are any issues, it might be drivers. If not, it might be something with the game, I just don't know what.

Tropico 6 also crashed after 15-some minutes of messing around with it.


Edited by Rainboscape, 04 May 2021 - 05:30 AM.


#6
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

HAVE TO NOTE: I only upgraded memory, motherboard and CPU, NOT my graphics card (Geforce GTX 1060), so wouldn't that be the same driver-wise? I did go and download the newest driver and installed it, so I hope this helps, haven't gotten to try it out yet, still troubleshooting every other freaking game I've installed since.



#7
Helmsmasher

Helmsmasher

    Fan

  • Members
  • PipPipPip
  • 383 posts

Which 1060 do you have? The 3GB one? Random crashes like this sound like vram issues. What resolution are you running the game at? Did you try deleting your ini files? Did you run the game and select the proper graphics card with the regular launchers graphics options? Are your drivers up to date?


Edited by Helmsmasher, 04 May 2021 - 04:49 PM.


#8
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

I'm running a 6 GB, so should be up to the task. I just downloaded the driver from the NVIDIA website and installed it, though the one I had installed before that was from 23-4 this year, not exactly the stone ages.

I'm running the game at my own screen res (1920x1080). I didn't realise you had to select your card manually? Always assumed it just picked up on your card. Anyway it did the whole benchmark thing it does and selected ultra quality.

I haven't tried to delete my ini's, didn't realise that was a thing, and anyway I just got started downloading and installing the game on this new system. I could try that, though.

Right now I'm doing a trial run with only SKSE and SKYUI, nothing else, vanilla Helgen intro, to see how long I make it. I figure if it goes for more than an hour without crashing then the updates must have done their magic.

EDIT: Just deleted my Ini's, going to resume play, hopefully it holds up now.


Edited by Rainboscape, 04 May 2021 - 05:01 PM.


#9
Rainboscape

Rainboscape

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Okay, so I checked my windows and driver updates, deleted the ini's and tried again. So far, so good! I think I'm 2+ hours into this save without CTD's or other issues, except that Faendal was dead on arrival in Riverwood (great start to a game), but sheoth happens.

Thank you everyone for helping me out. At risk of jinxing this, I think it's fixed, now.



#10
Helmsmasher

Helmsmasher

    Fan

  • Members
  • PipPipPip
  • 383 posts

fingers crossed, enjoy!






IPB skins by Skinbox
Page loaded in: 1.097 seconds