Jump to content

Photo

GPU spiking when starting Vortex


Best Answer 1ae0bfb8 , 03 May 2021 - 06:44 PM

go to settings, under advanced, disable gpu acceleration, see what happens?

Go to the full post »


  • Please log in to reply
7 replies to this topic

#1
Drevan80

Drevan80

    Old hand

  • Premium Member
  • 619 posts

Either my computer is boorked or Vortex using heavy graphics because every time I start Vortex my GPU spikes



#2
1ae0bfb8

1ae0bfb8

    I don't suffer fools

  • Supporter
  • PipPipPipPipPip
  • 3,390 posts
✓  Best Answer

go to settings, under advanced, disable gpu acceleration, see what happens?



#3
Drevan80

Drevan80

    Old hand

  • Premium Member
  • 619 posts

That helped thank you



#4
rmm200

rmm200

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,301 posts

Keep in mind, GPU utilization is not necessarily a bad thing.

Use Google to search for "what tasks can be offloaded to the gpu" to give you some insight.

For array operations, your CPU may have 8 cores that can process in parallel. Your GPU - may have thousands.



#5
1ae0bfb8

1ae0bfb8

    I don't suffer fools

  • Supporter
  • PipPipPipPipPip
  • 3,390 posts

i must admit, i've never once found a reason to do this personally. i really don't care if my gpu spikes, that's what its there for.



#6
Drevan80

Drevan80

    Old hand

  • Premium Member
  • 619 posts

Well Vortex work a lot better together with my computer after I disabled GPU acceleration



#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,858 posts

Well Vortex work a lot better together with my computer after I disabled GPU acceleration

 

 

Some people were having a permanent "Blur" screen, (Like how the vortex blurred screen blurs the background screen when there's a window open in front, with Vortex)
Turning off GPU acceleration helped in those cases too.

So far, turning that acceleration off has helped in two different types of instances.



#8
Tannin42

Tannin42

    Resident poster

  • Staff
  • PipPipPipPipPip
  • 2,509 posts

Without GPU acceleration scrolling in long lists in particular will be noticeably slower, e.g. scrolling in the mod list if you have a lot of them.

 

But yes, if you have GPU acceleration enabled, Vortex will be affected by global driver settings, e.g. if you have FXAA enabled globally (which is not the default for any graphics card ever) instead of on a per-game basis, Vortex will look blurry.

 

This isn't only true for Vortex btw, most modern UI toolkits use GPU acceleration in some capacity hence I would generally advice against changing any global driver settings.

 

The GPU load spiking is weird, on my system I can barely see a difference in GPU utilization between Vortex running or not, but there are so many factors that may affect this, maybe it's a driver thing?

However if this is only at start time or something you only see in a load monitor: why bother?






IPB skins by Skinbox
Page loaded in: 1.122 seconds