Jump to content

Photo

EasyTexMod


  • Please log in to reply
54 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 1,995,049 posts
EasyTexMod

Easily enable and automate TexMod texture updates with this easy to use configuration tool.

#2
jadenmn

jadenmn

    Stranger

  • Supporter
  • Pip
  • 2 posts
Im following every task to the letter and its not working. I am trying to download the military retxture pack but it refuses to work. I have followed most guides. I am using longwar 15


#3
SpazmoJones

SpazmoJones

    Enthusiast

  • Members
  • PipPip
  • 218 posts
In response to post #23287174.

Do you get an error message? Are you unable to download the texture pack from this site? Which O/S are you using? TexMod and EasyTextMod are for Windows only.

You first need to download the texture pack and extract the included .tpf files into a folder on your PC (e.g. c:\texmod\XCom). You then need to run EasyTexMod, pick the XCOM exe file and select the texture folder you created. If it's been done correctly, you'll see a TexMod window pop up when you launch XCom from your steam library.

You'll have to be more specific if you want help with this.

#4
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 7,964 posts

You might want to put into your instructions that all other mods should be installed first, before installing TexMod.  Otherwise they won't find the correct EXE.

 

-Dubious-



#5
SpazmoJones

SpazmoJones

    Enthusiast

  • Members
  • PipPip
  • 218 posts
In response to post #23291244.

Good point. I've updated the info.

#6
BugNexus

BugNexus

    Commander Shepard

  • Members
  • PipPipPipPip
  • 1,751 posts
Hey, tried this with Mass Effect 3 on Origin (no Steam games installed to mod), it kinda works but when it's time to launch the game, nothing happens (Origin In-Game is disabled, yes).
Just leaving it here in-case you'd like to update it for that too.

The method used on EasyTexMod of having different .exe's and that "_REAL" thing might be the problem.
This mod works perfectly, but it was made only for Mass Effect 1-2-3 (http://www.nexusmods...ect3/mods/320/?), it's just about 'cheating' Origin with the file name change, after it opens TexMod it reverts them.

#7
SpazmoJones

SpazmoJones

    Enthusiast

  • Members
  • PipPip
  • 218 posts
In response to post #23303374.

I don't have Mass Effect to test with unfortunately, but please try the following:

1. Run Easy Tex Mod on your mass effect exe (say it's called ME.exe)
2. Browse to the ME exe folder and rename ME.exe to AutoTexMod.exe
3. In the same folder rename ME_REAL.exe back to ME.exe
4. Edit the autotexmod.ini file in the same folder and change the line containing gameexe to point to ME.exe instead of ME_REAL.exe

autotexmod.ini contains looks like this:

[settings]
delay=250
texmodexe=C:\Program Files (x86)\Steam\SteamApps\common\XCom-Enemy-Unknown\XEW\Binaries\Win32\TexMod.exe
gameexe=C:\Program Files (x86)\Steam\SteamApps\common\XCom-Enemy-Unknown\XEW\Binaries\Win32\XComEW_REAL.exe
texturefolder=C:\texmod\packages\XEW
autoexec=1

Now run AutoTexMod.exe from this folder and it should launch TexMod and automate it to load the original ME.exe and the textures before starting it. If Origin doesn't like extra files copied into the ME folder, try moving autotexmod.exe, texmod.exe and the autotexmod.ini file into a separate folder. Remember to adjust the texmodexe setting if you do this.

Let me know if you have any luck with this.

#8
limdul

limdul

    Stranger

  • Premium Member
  • 3 posts
Gettings errors when I try it:

Posted Image

#9
limdul

limdul

    Stranger

  • Premium Member
  • 3 posts
In response to post #23340364.

seems to be a problem with non US keyboard layout.
Setting keyboard layout to US before launch fixed it.

Edited by limdul, 10 March 2015 - 06:30 PM.


#10
SpazmoJones

SpazmoJones

    Enthusiast

  • Members
  • PipPip
  • 218 posts
In response to post #23340364. #23340459 is also a reply to the same post.

Thanks for the feedback. I'll fix this as soon as I can.




Page loaded in: 0.940 seconds