Jump to content

Photo

Fallout 4 1.3 Steam Beta Update Live


  • This topic is locked This topic is locked
144 replies to this topic

#1
SirSalami

SirSalami

    Former Community Manager

  • Premium Member
  • 4,916 posts
Bethesda has just released the Fallout 4 1.3 Steam Beta Update on Steam. New features include new graphical effects, new settlement menus and more. It also contains a fairly long list of fixes and optimizations as well. Excellent!

Remember, you have to opt-in to receive this beta update. 

More info can be found in the patch notes on the Steam Fallout 4 news page:
http://steamcommunit...336711828944209

#2
shaban1er

shaban1er

    Journeyman

  • Members
  • Pip
  • 43 posts
Not sure about the others but it doesn't work for me. It just crashes when I load the game from either a save or a new game. Even tried disabling all plugins and form new .ini files

#3
Teo265

Teo265

    Old hand

  • Members
  • PipPipPip
  • 555 posts
The changelog is indeed quite impressive. I'll hold out of the beta patch but will certainly enjoy the changes once the stable patch rolls out.

#4
gigabyte7870

gigabyte7870

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #33331940.


Spoiler

You gotta delete the fallout 4 files in my documents.

#5
DimosZargarda

DimosZargarda

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,470 posts
In response to post #33331940. #33332830 is also a reply to the same post.


Spoiler

Works great for me, no probs at all

#6
Ethreon

Ethreon

    Hobo Feral

  • Supporter
  • PipPipPipPipPip
  • 14,022 posts

/tries to get update

/fails to do so

/hates steam, Beth, life

/end

/realizes has Fallout4.esm open in FO4Edit

/bangs head


Edited by Ethreon, 15 January 2016 - 08:58 PM.


#7
shaban1er

shaban1er

    Journeyman

  • Members
  • Pip
  • 43 posts
In response to post #33331940. #33332830, #33332960 are all replies on the same post.


Spoiler

i guess deleting the fallout4.ini and fallout4prefs.ini wasn't the only files that needed to be deleted, its working now, thanks

Edit: now i feel stupid, i think its a conflicting mod, forgot to add the special archive lines to load the mods, which i did now and its giving me the same problem

Edited by shaban1er, 15 January 2016 - 09:41 PM.


#8
dangwoot

dangwoot

    Enthusiast

  • Supporter
  • PipPip
  • 188 posts
Mine also crashes when loading, using default ini's seems to let it load but i add the lines back to enable mods it crashes. Ran a papyrus log and could only find this

Cannot open store for class "InstanceNamingRules", missing file?

don't know what mod or file could be causing it though is there a rough idea of what mods or type of mods use this?

#9
Ethreon

Ethreon

    Hobo Feral

  • Supporter
  • PipPipPipPipPip
  • 14,022 posts

Lel, CTD on using workbench with or without mods. GG



#10
RustyNugget06

RustyNugget06

    Newbie

  • Members
  • Pip
  • 11 posts
In response to post #33333440.


Spoiler

loooool




Page loaded in: 0.991 seconds