Jump to content

Photo

Equilibrium Weapons - AWKCR Patch


  • Please log in to reply
13 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 2,164,494 posts
Equilibrium Weapons - AWKCR Patch

AWKCR patch for "Equilibrium - Weapons (balance enhancements)" mod

#2

    Fan

  • Account closed
  • PipPipPip
  • 374 posts
Thanks for the patch. Probably would be better having it as an optional file on the main mod page but theres no problem, endorsed and tracking this one too ;)

#3
madnugget13

madnugget13

    Journeyman

  • Premium Member
  • 22 posts
Any update on when a new patch will be made for the newly release AWKCR 5.0+?

#4
Rusey

Rusey

    Orc Girls in Lipgloss

  • Premium Member
  • 8,911 posts
In response to post #62258832.


Spoiler

If you also use the new VIS-G I plopped a patch up here. Alex, if you prefer to host something like that let me know, and I'll happily remove mine :)

Edited by Rusey, 28 July 2018 - 10:47 PM.


#5
alexananiev

alexananiev

    Enthusiast

  • Members
  • PipPip
  • 112 posts
In response to post #62258832. #62261162 is also a reply to the same post.


Spoiler

I wasn't aware of the new version. Thanks for the heads-up, madnugget13.
I think someday in a middle of the next week.

Rusey, please do continue to host it, I think it's great.

#6

    Fan

  • Account closed
  • PipPipPip
  • 374 posts
Hi. I'm still using AWKCR 4.02. I should keep using 0.1 of this patch right?

#7
alexananiev

alexananiev

    Enthusiast

  • Members
  • PipPip
  • 112 posts
In response to post #62446982.


Spoiler

Yep.

Btw, is it common for people to use 4.02 instead of the latest version? If so, why?

#8

    Fan

  • Account closed
  • PipPipPip
  • 374 posts
In response to post #62446982. #62449912 is also a reply to the same post.


Spoiler

Well I don't know about the people but I keep using it because the spanish translation is outdated and I'm too lazy to do it myself.

#9
moopheus

moopheus

    Enthusiast

  • Supporter
  • PipPip
  • 238 posts
In response to post #62446982. #62449912, #62452812 are all replies on the same post.


Spoiler

4.02a is the last version of AWKCR that does not require all DLC.

Edited by moopheus, 11 August 2018 - 02:05 PM.


#10
clanelord22

clanelord22

    Enthusiast

  • Members
  • PipPip
  • 197 posts
Does this work with Equilibrium 1.5 or will this require an update?




IPB skins by Skinbox
Page loaded in: 1.075 seconds