Jump to content

Photo

Ordinator VR Patch


  • Please log in to reply
30 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 1,773,720 posts
Ordinator VR Patch

WIP, and requires SKSE. Currently fixes many of the crafting perk bugs, such as advanced lab, advanced workshop and gem dust/arcane nexus.

#2
Ekinnoxx

Ekinnoxx

    Enthusiast

  • Members
  • PipPip
  • 209 posts
First here ?!

Thx man I have to test your patch :)

#3
Pritine

Pritine

    Regular

  • Members
  • PipPip
  • 71 posts
In response to post #62566686.


Spoiler

Thanks, hope you enjoy it.

#4
Scallawag

Scallawag

    Enthusiast

  • Premium Member
  • 230 posts
SKSE for VR doesn't seem to be working. So.. ??? How will people be able to use this?

#5
Ekinnoxx

Ekinnoxx

    Enthusiast

  • Members
  • PipPip
  • 209 posts
In response to post #62566686. #62673401 is also a reply to the same post.


Spoiler

Hey !
I don't have really tested yet (my redguard is still lvl 3 LOL) but thx ;)
I'll report if I find something wrong

#6
Ekinnoxx

Ekinnoxx

    Enthusiast

  • Members
  • PipPip
  • 209 posts
In response to post #62724181.


Spoiler

SKSE for VR is OK man .. I play with and with round 80 mods without pbs
did you use the right 2.0.10 ?

#7
Scallawag

Scallawag

    Enthusiast

  • Premium Member
  • 230 posts
In response to post #62724181. #62725606 is also a reply to the same post.


Spoiler

I used the one on their website that says SKSE VR. Whatever version it is. It doesn't work. As far as I knew they never updated it after the last time it stopped working.

#8
Pritine

Pritine

    Regular

  • Members
  • PipPip
  • 71 posts
In response to post #62724181. #62725606, #62728736 are all replies on the same post.


Spoiler

Most recent version should work just fine. Are you sure you're downloading the VR version? It's two separate files. Also, is your game up to date? SKSE is version specific; so if the game isn't updated, it won't work.

Edited by Pritine, 15 August 2018 - 03:31 AM.


#9
Scallawag

Scallawag

    Enthusiast

  • Premium Member
  • 230 posts
In response to post #62724181. #62725606, #62728736, #62747716 are all replies on the same post.


Spoiler

Thanks for all the responses. Going to try it again now. Maybe I'm just the idiot that isn't doing it right, lol.

#10
Scallawag

Scallawag

    Enthusiast

  • Premium Member
  • 230 posts
In response to post #62724181. #62725606, #62728736, #62747716, #62749891 are all replies on the same post.


Spoiler

Not surprisingly that was exactly the case. I forgot I had moved the files to another drive... FFS, what a moron, lol. I'm excited to be able to use the "cooler" mods now including this one. Thanks guys!




Page loaded in: 0.752 seconds