Jump to content

Photo

Younger Alexios


  • Please log in to reply
142 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 2,033,905 posts
Younger Alexios

Made this for my personal use, Makes the male character look younger.

#2
SlysJore

SlysJore

    Enthusiast

  • Supporter
  • PipPip
  • 107 posts
I love you!!

How can i install this?

#3
Sporkmunchies

Sporkmunchies

    Regular

  • Members
  • PipPip
  • 77 posts
In response to post #72624168.


Spoiler

You need resorep, install it then add my files into the modded folder resorep creates.

#4
SlysJore

SlysJore

    Enthusiast

  • Supporter
  • PipPip
  • 107 posts
In response to post #72624168. #72624438 is also a reply to the same post.


Spoiler

Thank you its works!!

#5
ScorpionDavid

ScorpionDavid

    Newbie

  • Members
  • Pip
  • 15 posts
kassandra please..^^ <3 <3 <3 <3 <3 <3 <3

#6
sempaisanosuke76

sempaisanosuke76

    Newbie

  • Members
  • Pip
  • 11 posts
Resorep installed but every time I start the game I always get a crash = /

#7
Sporkmunchies

Sporkmunchies

    Regular

  • Members
  • PipPip
  • 77 posts
In response to post #72628968.


Spoiler

Have you used resorep before? and do you have any other mods installed?

#8
chubbyd07

chubbyd07

    Journeyman

  • Premium Member
  • 42 posts
In response to post #72627953.


Spoiler

I second this please.

#9
BornApart

BornApart

    Enthusiast

  • Supporter
  • PipPip
  • 234 posts
In response to post #72627953. #72629348 is also a reply to the same post.


Spoiler

Also gotta second this, but I feel kinda bad for doing it. This mod is really great work, Alexios looks like he's out of a completely different game. Can the modder, like, enjoy a bit of praise, or at least oxygen, before the requests come in?

#10
joeri1991

joeri1991

    Journeyman

  • Members
  • Pip
  • 33 posts
Ok, I'm probably an idiot, but once I downloaded Resorep and installed it and try to hook the .exe file;
I get the error: nosuchfileexception dx11proxy64.dll
What can I do to make this work?

Edit: I literally changed nothing, but tried the same thing about 10 times and it suddenly worked.

Edited by joeri1991, 17 August 2019 - 11:04 AM.





Page loaded in: 1.049 seconds