Jump to content

Skyrim SE VR: Tree & Grass shadows ON. Ignore settings.


Recommended Posts


I have just recently (couple of months) began to attempt to mod Skyrim SE VR. I have never played the game and am very excited to begin(The environment is amazing in VR!!). That being said, I have run into a 'deal breaker' problem that is not allowing me to continue. I began a new game and played until I reached Riverwood. At that point I made some save games and a resolution that I would not leave the town of Riverwood until I had all mods configured and was ready to continue on with an epic journey of Skyrim. I have now been in Riverwood for OVER A MONTH, learning, downloading, configuring, etc... I am fairly happy with the state of the mod setup I have built up and am ready to head out into the world of Skyrim. My intention was to get all of the mods setup, then do some last configuration to the ini files to get my performance levels acceptable in VR. However I have run into a problem with the shadows on Trees and on Grasses. I CANNOT turn them off! and they seem to be draining my fps.



Shadows on Trees or Grass will not turn off regardless of settings in the ini files.



Steam version Skyrim SE VR installed on D:\

MO2 installed on D:\, using a portable instance of MO2

skyrimvr.ini file attached to post

skyrimprefs.ini file attached to post

please ask if any other info would be useful


What I have tried:

I have tried these lines under [Display] in both skyrimprefs.ini and/or skyrimvr.ini. Not sure which file they belong in. I find conflicting information around the internet.

I have tried in Either/Both, each has no effect.





I believe that I am editing the proper ini files because if I make other changes to say

shadow resolution "iShadowMapResolutionPrimary=2048" for example, the changes are visible in game..


I have validated files with Steam.


I have looked through all of my loaded mods to try do decipher whether one of them is enforcing a change to shadow settings.

I couldn't find anything. (but that means little. I could have easily missed something obvious)


I have tried disabling most all mods to see if I could get shadows turned off with mods disabled. This made no difference.


If anyone has any useful knowledge to share on this issue, I would be greatly appreciative for the help.


Thank You!


Edit: attached Loot load order


Edited by CuGeorge
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...