Jump to content

Skyrim VR low textures

Recommended Posts

Need a little help with this one, I am quite competent at modding skyrim and all its incarnations, but this one has me stumped so lets begin.



*The Issue*


I recently tried a mod for skyrim VR called Engine Fixes VR, its relatively new and using what I like to call "Full SKSE" and before anyone jumps on that red flag know that I am well aware of some SKSE plugins not running if you changed the name of skyrimVR.exe to something else (in my case SkyrimVRapp.exe) while using the RuntimeName addon in the SKSE.ini file.


ok so why is this important? well you see with my name change I can boot into skyrim via the steamVR home world and the game is sharp, beautiful and works well (other than some select plugins) however due to this I needed to reverse that and boot skyim the old fashion way via sksevr_loader.exe.


Now when booted the old way with the skyrimVR.exe properly named, using sksevr_loader.exe to boot into the game I found the Engine fixes to be running and also got that wonderful diverse locks to work too ... but there was a problem that only I could see in my head set .... everything about 30 feet or so was low blurry textures, it was quite noticeable.


*my attempt to fix*


So trying to fix this I did everything I could, first I thought it was TAA or Dynamic Resolution but both were off in ini files and Nivida (yes I even checked to see if Nivida experience was doing something) second I completely removed all SKSE plugins .. boom gone .. nothing still fuzzy blurry textures about 30 feet away, Next I tried several ENBs geared towards sharpness .... still blurry low res textures 30 feet away... next I tried removing mods that I thought would do something like this (I had none, but I removed some that could be) ... still low res textures about 30 feet around me, then I tried my big guns a complete fresh install of skyrimVR ...... STILL low end blurry textures about 30 feet all around me... I even looked in the index settings per game to see if something was doing it but no all settings had no effect on my problem (I did manage to get the game to be so sharp with no jaggies or screendoor effect aside from the low res textures 30 feet away but it ran at about 3 fps).


*my conclusion*


I have since gave up trying to sus this one out, but it still bugs me. I believe it must be something latching onto the skyrimVR.exe and I cant tell because I have renamed it so I could just boot into it easier. But I looked everywhere, all programs I could think of, nothing in the background. So I came here in hopes someone on here has run into this before and found the solution or knows why this is happening, I would very much love to run skyrimVR with all the new Engine Fixes and some other plugins I cant use because they wont load due to me renaming the exe.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...