Jump to content

My game broke after using a Nexus Mod, and now I can't fix it


Recommended Posts

I tried to install this Nexus Mod into my RE 2 Remake game:




Ever since I did the step to replace the re2.exe with the version from that mod, my game stopped working.


Now, the re2.exe will always lead to a black screen that never loads, and if I manually force-close the window of the black screen of RE 2 Remake failing to load, then Windows says the program has stopped responding and gives me a prompt either to force-close it or wait. If I wait, then it just stays at the same black screen forever.


Before making this post, I have already tried:


1. Verifying my game files.


2. Delete the re2.exe and then verifying my game files so that Steam redownloads a fresh version of that file.


3. Completely uninstalling the game and reinstalling. I have done this several times already, with both the DX11 non-RT version and also the DX12 RT version. The re2.exe hangs and fails to load in the same way in both versions, no matter how many times I verify and/or reinstall the game.


4. I have also tried completely deleting the entire RE 2 installation folder, and that didn't help either.


I can launch the game via Fluffy's Mod Manager, or via GeForce Experience, or directly via Steam. However, when click on the re2.exe in the installation folder itself, it never works any more.


Before I messed with that ReShade mod, re2.exe used to work perfectly for me and I never had any problems.


Can someone please tell me why this problem is occurring, and why my verification & reinstallations never fix it, and what can I do so that it actually gets fixed?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...