Jump to content

Mod stopped working for a weird reason


Recommended Posts

On, Feb. 22. i released my first mod ever. This "More or Less XP" thing:



Im absolutely 100% sure that the edits i made worked. I set all XP values to 500 to test my edits before i uploaded it. Ingame i jumped once, and raised 2 levels in vit. I talked to someone and got 3 levels in speech, etc etc. After decreasing the values to what they are now, the mod still worked, so i uploaded it. I played with it the last 2 days but now the mod just stopped working.

I did not install or remove other mods. The only thing that happened was that i accidentally set winrar as default program to open .pak files and im relatively sure that this was the moment the mod stopped working. I just dont have another explanation.

I found a short tutorial on how to edit the registry to remove winrar as default program but this didnt work either.

Does someone have an idea whats going on?


EDIT: Meant to post this in the modding forum. Dont see an option to remove. Sorry.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...