Jump to content

Mods not working after reinstalling the game.


Recommended Posts

So to make the story short, my SSD broke and had to do a clean install of windows on a new SSD. Everything goes fine, I downloaded the game, downloaded the mods I used to have. I used fluffy as usual, enabled the mods ( feminine hunter animations, Dytser's physics, a couple of hair mods and that's it) but it never seemed to take effect. I tried to uninstall all mods, set skip pak modding to NO, re-read archive then enable mods again but still not working.

Link to comment
Share on other sites

are you using the same path/folder of fluffy as before?
disable all mods and do re-read
then close fluffy and go
Fluffy Manager 5000\Games\MHRISE
Delete all .Bin Files
And look in backup folder for any files and delete them if there is any
relaunch fluffy and redo re-read
if not
even if i do not skip pak since for some reason my face wet skin won't work otherwise
i still use NativesFirst Along fluffy to be able to do mod variation toggle without closing game
so try that out it could help
Also setting skip pak to NO
basically means fluffy won't work at all without "NativesFirst" mod
And remember to always install dytsers physics first

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...