Jump to content
Heavy Traffic ×

New update - can't find SkyrimSE.exe


FeycatG
Go to solution Solved by showler,

Recommended Posts

Your error message seems to indicate that the SKSE64 loader (which should itself be located in \steamapps\common\Skyrim Special Edition) is not properly set up to know where the Skyrim SE exe. is located. Is your loader in that same folder as the Skyrim SE .exe is located? Make sure that the SKSE tool on the Vortex dashboard has both the 'Target' and 'Start In' fields properly set by using the folder icons next to each to set them. The 'Start In' field should point to the FOLDER that holds your SSE exe, and the 'Target' field should directly point to the SSE .exe in that folder. Any mismatch/misspellings, and the SKSE launch will fail.

 

I simply make a shortcut on my desktop directly to the loader, and duplicate the fields in it, so I don't have to run anything but Steam and SKSE - a greener solution (less power)!

Link to comment
Share on other sites

  • 1 month later...

I Keep Getting This Error Message That Says "Initialization Failed! Main::Initialize threw an exception. See `NetScriptFramework.log.txt` file for more information. Message returned was: InvalidOperationException(Version library error: File not found (NetScriptFramework.SkyrimSE.1_6_640_0.bin)!)" Does Anyone Know How To Fix It? I Haven't Been Able To Play Skyrim For Months Because I Didn't Know How To Fix It If Anyone Could Help It Would Be Much Appreciated

Link to comment
Share on other sites

Just had the same problem. I had manually updated the Skyrim Script Extender (and had moved the original to a backup folder. Vortex cleverly kept track of the original.

 

I fixed this by going to the Vortex Dashboard and clicking next to the Skyrim Script Extender in the tools menu (click the 3 dots menu/hamburger!) Select edit and Change the Target to where your Skyrim game is. Save and your problem should be fixed.

 

Good luck!

Link to comment
Share on other sites

  • 2 weeks later...

Experiencing the same issue, I've tried everything for a permanent fix. I've been able to launch skyrim through steam, close after its fully open then I can launch through vortex and it would work but some mods wont load (Not sure if related or not). But I constantly get the error message when relaunching through vortex even though SkyrimSE.exe is in the default location and even running skse64_loader.exe launches the game.
https://i.imgur.com/UJVpi2f.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...