Jump to content
New Forum Update ×

ENB Parallax issue makes Riften ground leaves look like stalagmites


Recommended Posts

Posting this here because I've tried different ENB presets and this issue persists so it doesn't seem to be preset-specific.


I've been troubleshooting this: https://i.imgur.com/ynEfnF9.jpg for a long time and have completely run out of ideas.

When disabling ENB the parallax goes away and the textures look fine, but I've gone through the enbseries.ini and disabled each type of parallax but they don't seem to make any difference, even when deleting the enbcache folder.

Changing the ground textures changes the parallax, but it still looks over-deep and not great.

I've run the game without any mods besides ENB and it still happens, so I don't think it's a load order issue.

I've also noticed that in the in-game ENB menu the various complexparallax options are red and I'm not able to toggle them there.


It's hard to believe that this is just how ENB works now and I'm forced to use complex terrain parallax forever, but I haven't come across anyone else complaining about this so maybe that's the case?

The only thing I haven't tried is tweaking the complex parallax values themselves manually so I might mess around with that, but if anyone else has come across this or has any ideas, please help.



Okay, apparently I didn't delete the enbcache immediately after disabling complexterrainparallax in the enbseries.ini, because I tried that specifically and it fixed it.

Leaving this up in case it helps someone else. Mods do what you will.

Edited by spkrchn
Link to comment
Share on other sites

  • Create New...