Jump to content

Having a dialogue bug problem


Recommended Posts

OK so im having a weird problem, i added some mods and then whenever i get into a conversation and have an option that might need a skill check. Like it has detect thoughts or aracna on the left of whatever my choices of dialogue might be, and i press that option. My dialogue gets stuck and theres no options or anything, it says to skip but pressing that does nothing, its just stuck. im in act 3 and i thought it might of been just one of those act 3 bugs with one character, but any future npc i talk to and any option i pick that might need a skill check with i get stuck and the same thing happens. i tried quick loading, restarting the game, deleting the new mods i downloaded, and nothing, i even tried making a new character and when they reach the point where the meet US in the corpse, and try to get them out, it gets stuck and does nothing. So i really dont know what to do, any help would be appreciated.


Link to comment
Share on other sites

  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...