Jump to content
New Forum Update ×

"a party member is in conversation and cannot rest right now" with greyed hotbar, no ui or movement


Recommended Posts

Right from the start on ravaged beach. I think it's the previous cutscene that bugged for me since everything was fine on the nautiloid itself. I can see shadowheart lying there but can't move at all. The camera isn't frozen, it can move around and zoom just fine. The alt button 'finder' still works. Inventory comes up fine. I have a level up available, but it's unresponsive. Main menu wasn't working before, but I just tried it and it came up. (update; main menu bugged again a few minutes later)

I have tried to short/long rest, but receive the "a party member is in conversation and can't rest right now" pop-up (I don't have a party yet, no followers and I did kill off Us just in case), and trying to fast travel to camp is blocked with the "you cannot fast travel in your current condition" message.

I'm using BG3 Mod Manager and I have gotten rid of Mod Fixer, but it could be another mod causing the issue:


-All Skill Reset
-Appearance Edit
-Gold Weight Zero
-KvCampEvents - v0.4.4
-Action Resources
-Magus Action Party 4 Bonus 4
-Purchasable Camp Clothes and Underwear- All in One
-Tav's Hairpack

Link to comment
Share on other sites

I caved and started a new campaign with no mods. It turns out, I was the party member stuck in a conversation with myself. Something had bugged that opening self-dialogue after the cinematic cutscene, which in turn, stopped all progress that should come afterward. I then saved, reinstalled the mods, and everything seems to be working fine now. Also, I did see someone else having problems with Tav's Hairpack giving them issues similar to mine, so I left that one out to up my chances for success. Whether it helped or not, I don't know, but I think the issue has been resolved.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...