Jump to content

MOD downloaded and installed using Vortex is not working

Go to solution Solved by Pickysaurus,

Recommended Posts

- Which version of Vortex are you using? (e.g. 1.8.0)


Vortex version 1.9.3


- Which game are you modding and which game store did you purchase it from? (e.g. Skyrim SE from GOG)


Starfield - Purchased and installed through Steam


- Which mods are you trying to use?


On my desktop none of my mods work (about 10).


So, on my laptop, I only installed ONE (Quick and Clean Main Menu) so that I could see if it worked and rule out any conflicts, etc. So, that ONE Mod is also not working.


I am requesting troubleshooting for the one on my laptop because I figure whatever is causing it to not work will likely be the same issue for my desktop.


- What steps did you take before you encountered the error?


1. Installed Vortex (w/ .NET)

2. Added the StarfieldCustom.ini file to the C:\Users\ddmur\OneDrive\Documents\My Games\Starfield directory which included the following entry:



3. Went to download page for above mentioned Mod (https://www.nexusmods.com/starfield/mods/418)

4. Clicked on the File tab and clicked on Mod Manager Download (Hardlink Deployment Selected)



5. Watched Download and verified that Vortex, downloaded, installed AND enabled Mod



6. Opened Starfield Game and still see the pages displayed that the Mod has been reported to have replaced (i.e Epilepsy Warning, Bethesda splash screen, etc...)


- What is the specific error message you received? (Provide a screenshot if possible)


I do NOT receive any warnings at all. The mod just does not work. I looked in my Vortex.log and only see INFO and DEBUG entries. I found a couple WARNING and ERRORS in the log, however they appear to be related to an unrelated game (application).

Log was found under %APPDATA%\Roaming\Vortex


**I have made a log of JUST the entries from today's date and can send if requested. Since it has Tokens and such in the log, although they appear encrypted, I wasn't sure it was safe to place on the forum.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...