Jump to content

Issue with a consistent crash upon exiting the cave from Helgens Keep at the games start.


Recommended Posts

Here's a link to my initial Reddit post on r/skyrimmods so I don't have to type it over again. It will probably be easier to read. I will copy and paste the important details and clarify here anyways.



"Currently running on the latest Steam ver without the DLC. (1.6.640) the .NET Script Frame Will not load for me. I am currently installing and testing crash logger please give me a second.


So my issue both happens in my initial save, and in a new one. As soon as I exit from the cave, right as the game loads the main world, I CTD. I do not get to see even the smidge of a tree or otherwise.

With that I have tested a few things as well as disable every mod individually with every other mod enabled. As far I can tell I do not know what is causing the issue exactly but I have clues.


The game starts just fine and I can see the beautiful world I have modded into existenceas I ride the cart of shame. From what I got at the start all my mods are loading fine. Neat. I can get up until that cave exit where as soon as I exit, game crash. In attempting to test all my mods enabled at once but with individual mods disabled one at a time, none of them stopped the issue. I can test individual mods at one time later to test again if I need to but I haven't done that yet. My bed calls for me.


So I used "coc riverwood" and I was able to teleport there no issue skipping exiting the cave. I used TCL to speed walk my way over to the cave entrance. Approaching the cave entrance from outside but not in view, my game crashes. I cannot get very close to it or near it. It isn't an issue with the Tutorial Oaf as he runs over to me and tries to Jehovah's Witness (respectfully) me into the Stormcloaks as normal. This skips the overhead dragon and the Stones-o-magic as I don't see them or cant get close to them. I have also walked along the path walking back to the cave entrance and only when I get just past the 2 wolves the game crashes again. Using "tmm 1" for the map markers and traveling to other cave entrances does not crash my game. It probably isn't an issue with the entrance I would think, but after that thought I am out of ideas. I have tried checking crash logs but none of them provided any info that was relevant or no issues at all.


I have tried to look up this issue but all I get are general CTD issues and fixes all of which do not help.

That is really all I got. If there is any other info I can provide please do let me know and I will edit and add it when I can. Thank you so much." <-- Copied from the reddit post


Here's my new info:

  • SoS (schlongs)is not causing any issues but is disabled for now.
  • DynDOLOD has been tested in various conditions. On, off, rerun, and with adjusted settings. All of which did not solve my issue.
  • I have tested with each change both approaching from outside the Helgen Cave and exiting from the inside.
  • That above as well on new game/save files.


Possible relevant comment:


"Looks like a mod is referencing a vanilla reference (5DAD1) in deleted by hearthfires.esm:

RDX 0x17A5D36CCC0 (TESObjectREFR*)
Object Reference: None
File: "HearthFires.esm"
Flags: 0x00200021 kDestructible | kDeleted
FormID: 0x0005DAD1
FormType: Reference (61)"


And here is my reply:


Here is one issue (?) I fixed with xEdit. It did not solve my problem. I have no idea what I fixed but I certainly did it.

This was one if the things in red under Hearthfire.


I have no idea what to do this this or what the issue is. This is out of my range at the moment. I will look into it the best I can with trying not to absolutely fudge everything. This is one of the last issues besides something with the book covers mod. I will check all the dialogue sub menus next after I give this a look over.

I hope those pasted well.
Anyways, I am still CTD.
I am wondering if MHDT - Max Height Data might be the cause of my crash. It might be a far stretch but I was reading on how it is the height limits at which dragons can fly to prevent them from flying through objects and I am wondering if when I get close to a trigger for the initial Alduin flyby that happens when you exit the cave for the first time he tries to spawn but the game says nope and crashes because of a change in the height from one of my mods. I think that's a good idea of what could be happening but I have no idea how to fix it.

How do I adjust or fix the Max Height Data? I tried creating a patch and copying the USSEPs MHDT over but it is still red and I am not sure if that means it is still broken.

I am going to test with that patch and see if it works and reply back here. It did not. Using the data from USSEP in the patch did not help. Furthermore removing the MHDT and having it blank in the patch does not solve my issue either.

I tried to pretty up this post but I am not an avid forum user so I hope it looks good or is readable/understandable. Sorry if it isn't.
Link to comment
Share on other sites

  • 2 weeks later...

Issue resolved. Cleaned the main DLC files using QuickAutoClean in xEdit.

I had a crash where the wolves where again but It only happened once so it could be something else. No idea. BUT, that fixes it.

Should someone else stumble on this post and have similar issues, Go to the Nexus for SSE, search for and download the SSEEdit (xEdit for SSE), run quick auto clean on Update.esm, Dawnguard.esm, HearthFires.esm, and Dragonborn.esm. I am glad this fixed my issue but I wish I had done it sooner. I have no idea why I didn't.

helped me. Hopefully this helps you.

(copied from my reddit post)

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...