Jump to content

Strange Creation Kit behavior


Recommended Posts

Heads up!

After the newest Skyrim update (1130), I've discovered a bit of a strange bug in the Creation Kit.

For some reason, when I try to modify a race (changing its height, for example, as I did), the Creation Kit alters the skeleton and behavior pathways, setting them both to 'skeleton.nif' and breaking the modified race (animations, in particular, will break and the customized race will be stuck in a reference pose).

As far as I know, there's no way to revert or undo the changes (I've tried running both Nemesis and FNIS with no luck), save for rolling back to an earlier revision of the mod.


:Quick Edit:  After reinstalling the mod from a backup, I've discovered that the error seems to be caused by an interaction with Vortex -- when I run the Kit directly through Steam, the problem doesn't occur.

Link to comment
Share on other sites

I highly recommend using either Wrye, MO, or vertex to mod and play; however, creating a mod is done in the real world to avoid any Mod Organiser virtualization messing up the creation kit virtualization, mudding the waters. A mountain cannot have two tigers. Keep it simple stupid, etc. Etc. ...

Yeah, I know this work a round and that work a round, and it is good; just keep telling yourself that and enjoy your unnecessary complexity.

Link to comment
Share on other sites

  • 5 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...