Jump to content

[Fo4] Getting infinite loading screens when I load my save from main menu - but only at 28 days and 8 hours


Recommended Posts

TL;DR I hit a "wall" of infinite loading screens whenever I get to 28 days and 8 hours played, no matter what I do.

So... I've been playing my character for something like two years and for the most part I haven't had any problems. I have a lot of mods and a lot of settlements. I'm really enjoying this playthrough, I really love the settlements I've built, and I would rather not lose this save.

For some reason, whenever I hit around the 28 days and 8 hour mark of my save (give or take an hour or two), I can't load the save on a new session anymore. Often I won't even realize exactly when I pass the threshold, since everything works while I'm playing: i.e., I'll continue from the main menu, play for a few hours, make several saves, pass through something like 30 or 40 loading screens without issue. Everything seems fine.

Then I'll come back from work the next day and try to load my save from the main menu again, but I'll get an infinite loading screen. I'll try to load any number of previous saves (I might have made something like a dozen saves in the last playthrough) and the last few of them won't load anymore. Then I'll go back 4 or 5 saves and find one that works and I can play again. But then any saves I make after that point don't work anymore. They lead to infinite loading screens the next time I launch the game.

I can try to deactivate different mods (like Sim Settlements, and then clean its scripts with Fallrim Tools), some of the bigger DLC quest mods (i.e. America Rising 2),etc. Then I'll try to go back a couple days worth of playing and start a new "branch" of my previous saves, doing very different things with a reduced load order... but no matter what I decide to do, how I play, where I go... I always end up getting the same infinite loading screen when I try to load my save from the main menu, and it's always around the same time - 28 days, 8 hours. (sometimes an hour more or less.)

I've looked around online and this seems to be a unique issue I'm having. I've tried all the tricks imaginable - using things like Baka scrapheap, buffout, long loading screen fixes, turning vsync on and off, and I even upgraded my RAM recently to 64g. Nothing works.

It's frustrating because I know it isn't necessarily my setup per se... Everything works wonderfully. My FPS isn't great because I'm playing on a 56" TV and it's a heavily modded Fallout game, so of course my FPS drops to the 20s when I'm in a really big settlement with lots of my followers (i.e., Sanctuary). But despite the occasional long loading screen if I load from inside a big settlement, I've played for several hundred hours with no issues. Until now.

It's very frustrating!

I'm not terribly hopeful that reddit will help with this, because everyone's load order is so unique and it's difficult for anyone out there to know how I might have borked my save. Here is my (quite large) load order...


Here is a copy of my save, in case some kind soul knows how to analyse it in Fallrim tools:


And this is my F4SE co-save:


This is kind of a shot in the dark, but if anyone out there has every had a similar issue, or can give me hints or suggestions, I would greatly appreciate any help. I really love this character and this world I've created, and I put a LOT of energy and time into my settlements. I'd love to continue playing this save!

Link to comment
Share on other sites

  • 2 weeks later...

.. also I ran into that problem a 'few' times.

I will load an earlier save ... and usually I can load the one in question ... then resave w/the corrupted one deleted.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...