Jump to content
Heavy Traffic ×

updated SKSE For Special Edition Compatability issues with Racemenu


Hybridimyx

Recommended Posts

When Im Starting up my modded File (I just Updated Deleted and Replaced The DLL's And Exe for Script extender As well as the Racemenu Aniversary Edition Version v0-4-19-14 I get an Error Message about 71 (72 Expected) with compatability issues with the script extender; Yes Im using the Latest Aniversary Edition for the SKSE I was able to access the Racemenu Menu in game And i dont seem to be having any actual problems <yet> But is their a possibilty Old Script extender Files are causing the warnings

 

Id include the screenshot of the error however i cant seem to find access to the steam screenshot anywhere on my pc -_-

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...