Jump to content

xLODGen occlusion.esp question


Recommended Posts

Howdy all. Not sure this is specifically a Skyrim SE/AE problem but I've been trying to track down exactly why Vortex (LOOT) generates this warning; "Plugins not sorted because "occlusion.esp" is not a valid plugin". I generate the occlusion. esp file without any errors, go into the plugins panel, enable it and everything seems to work as it should.

So why the  error?

 I'd really like to know why this occurs and I've been all over the 'net searching it out. In locating threads about it, I generally I find folks don't have an answer and just suggest using DyndoLOD instead. I have used that tool but I prefer using xLODGen64 on my system.

Anyways, if anyone can point out a resource about what causes this error I'd appreciate it. Cheers.

Link to comment
Share on other sites

I don't know the error, but you can use XLOGGen for terrain, then TexGen, then DynDOLOD for the rest including a separate Occlusion.esp. Making the Occlusion.esp in XLODGen does not seem right, it is an older program.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...