Jump to content

Vortex Not Adding Mods To Palworld


Go to solution Solved by devonziegler,

Recommended Posts

I'm using Vortex 1.10.8 (latest stable version).

Palworld is the latest version from Steam

I have added Palworld to Vortex as a game and chose what SEEMS to be the correct game location and it installed the add-on or whatever (forget the verbiage) to Vortex for the game and it shows up in the Managed area.

The UE scripting dependency WAS added to Palworld's folder(s) by Vortex so THAT seems to have worked.

I can download the mods (MapUnlocker for example, but it's literally ALL mods at this point) and I can see that Vortex has it in it's repository.

But NONE of the mods are ever added into the game's folder.(s).  

One thought I have is that I'm supposed to launch the game from inside Vortex for that to happen but I can't find any option to do-so.

Anyone have any thoughts for what I'm doing wrong or what else to try?

 

I HAVE put some of the mods in manually and they work fine once I actually put the files into the proper locations.

Link to comment
Share on other sites

  • Solution

I have no idea why, but suddenly it's working now....  Please disregard.  I did close Steam in between and Vortex, but I had been closing Vortex on and off several times.  So really no idea why suddenly it started putting things into their correct places.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...