Jump to content

Fallout 5 Wishlist


Recommended Posts

For the old version you will need a mod (TruBy9) for ultrawidescreen.

I've had no issues so far with the next-gen version, although it all (the HUD, text, and stuff) looks bigger as I am used to with TruBy9.

...but I have yet to do some hour long playing. Just launched it a few times, checked if it all worked, did a few mod tests, but that's about it until now.

Link to comment
Share on other sites

  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...