Jump to content

PLEASE HELP with Mannequins

Recommended Posts

Posted (edited)

There is a mod I have that is a good one, or would be if it had more mannequins. So since I cannot make more from scratch I decided to duplicate one of the ones already there and its trigger and marker to see if that worked. I duplicated each, moving them all to where I wanted the new mannequin, first the mannequin doodad, then the trigger (the red box) then the marker thingy, exactly as the other mannequins already present. I saved the esp then quit and started up the game. When I went to the duplicated mannequin the "prompt" for interacting with it appeared like it should, but when I pressed E, NOTHING HAPPENED. All the OG mannequins worked fine. I CANNOT FIGURE OUT FOR THE LIFE OF ME WHAT WENT WRONG. Can someone PLEASE TELL ME HOW TO FIX THIS s#*!?!!!!!!!!!!!!!!!!!!! f*#@ bugthesda for not making the function inherent to the doodad itself, otherwise all any of us would have to do to make a mannequin would be to click and drag from the actor menu to wherever in the preview window we want it to be like we would any other doodad. Well done bugthesda. Well done.🤬🖕🖕

Edited by VearCon64
Link to comment
Share on other sites

22 hours ago, AaronOfMpls said:

This page on (UESP's fork of) the Creation Kit wiki might help: Creating a Mannequin.

(I'd link the original at creationkit.com/wiki.bethesda.net, but it's been down for maintenance for months now.)

Thank you so much! That said, its still a major hassle, so what I said about bugthesda still stands. Making just 30 mannequins is a grueling process. Oh f*#@ing well.🤬 Again, thanks anyway though.

  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...