Jump to content

CTD at launch when having any mods installed with Vortex

Recommended Posts

I'm normally good at diagnosing issues and fixing them by myself but I'm at my wits end here.  I've spent all morning on this issue.  Time to call in some backup.


I tried to launch FO4 this morning and am getting a CTD at launch.  The screen goes black and my loading wheel cursor starts rollling for about 2 seconds before it CTDs.  This happens whether I launch through F4SE or Fallout4.exe.


I have several mods installed using Vortex.  I uninstalled all of them and the issue persists.  However, when these steps are taken, the game launches:

1. Uninstall all mods through Vortex

2. Delete all .ini files in My Games\Fallout 4


As soon as I install even a single mod through Vortex, no matter what that mod is, the game will no longer launch.  HOWEVER, if I go back to My Games\Fallout 4 and delete the .ini files again... it will launch.  Even with the mods still installed.  Obviously this is not a long term fix though as many mods will not work without the proper .ini settings.


Steps I have taken to try to fix this issue:

-Validate all files through Steam

-Delete the entirety of My Games\Fallout 4, Users\User\AppData\Local\Fallout4, and all loose files in SteamLibrary\steamapps\common\Fallout 4 then reacquire all via Steam validate / relaunching game to generate .ini files

-Reinstalled several mods through Vortex and installed just a single mod to FO4 to see if I could get even one mod to launch

-Updated graphics to most recent patch

-Ensured I have latest version of FO4, F4SE, and Vortex installed


Based on everything, it appears that the .ini setting changes that Vortex makes are causing this issue.  I could be wrong, but that's what it appears to be since the game will launch again once I delete then regenerate the .ini settings.


Thank you for any and all help.  If anyone needs more background info on stuff I've tried just let me know.

Link to comment
Share on other sites

Update: uninstalling all mods and using the Purge Mods button in Vortex restores the game to being able to launch.  I did not have to delete the .ini files and regenerate them at launch.  As soon as I enable and deploy a single mod, the game breaks again.  So my issue appears to be related to mod deployment.  Researching further now.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...