Jump to content

Sofie bugged in Winterhold


Recommended Posts

So, after seeing Sofie walking around Windhelm the other day, I decided today to adopt her. I looked everywhere for her day and night for several in-game days. I know where she was supposed to be sleeping at night but never once saw her. Finally, I went into Candlehearth Hall and saw her inside. I adopted her, but she never showed up at my home (Hjerim in Windhelm). I searched for her and found her back in Candlehearth Hall. When I said "It's time to go home", she just said ok and ran back to sit in one of the chairs inside one of the bedrooms. When I tried talking to her again, the dialogue options were the same as if she were at home. I used the Unadoption mod to see if maybe I could redo the adoption. It worked well for its purpose but she just continue to do the same thing. After the second adoption attempt, she would show up at Hjerim just long enough for the whole "I can't believe I have a home" mini cutscene then just runs to the door and back to Candlehearth Hall.


I've finished the Civil War story line long before I tried adopting her. I moved my family to Whiterun and she didn't try to run off again. But, yet again, the problem continued when we moved back to Hjerim. I also have the Unofficial Hearthfire and Skyrim patches.

Edited by DigitalVoid
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...