Jump to content
⚠ Website Issue - Mod lists not showing on Collections ×

This is the site feedback/questions section


Dark0ne

Recommended Posts

The forum upgrade is an ENTIRELY NEW forum software code. The old version 2.x code was removed and the new 3.x code was put in its place. Custom changes to the forum code to put back inplace things we deem as necessary will take some time.

 

Please continue to let us know what custom features that were made to the old forum that you want to see made in the new forum.

 

Change for change's sake is nothing I care for either but this upgrade was necessary to keep the forum from becoming stagnant and unsupported (and thus more susceptible to hack attacks). It will take a little getting used to but I think you are going to enjoy the increased performance as the server configs are tweaked for the new system. :thumbsup:

 

Thanks,

LHammonds

Link to comment
Share on other sites

Guests on the forum home page see:

 

 

 

 

 

 

Hey! Welcome to our forums.

This message is for guests. You can explain what advantages your forum has for registered users. You can say that members can access particular things, that they can reply to posts, create new topics, interact with others, etc.

Link to comment
Share on other sites

Hey Dark0ne I have a small request if posible. It's not a bug or anything so don't worry. Is it posible to make the comments box on members profiles bigger/wider?

Just a suggestion.

 

Thanks,

Pushkatu!

Link to comment
Share on other sites

Hi Dark0ne,

 

Will we get back the old-style, last-24-hour review of our favorite mods by clicking on Tracking Centre? The current system--20 lines of update changes to each favored mod, out of order--doesn't help me, though it might somebody else.

Link to comment
Share on other sites

With whichever mod I look at on the www.tesnexus.com site, if I click on the "file" header to pick a file to download I get this error message with every single mod.

"Fatal error: Call to undefined function mres() in /home/tes/public_html/includes/sdk/index.php on line 85" Is there something I need to adjust on my web browser? (I use IE7)

 

Edit: Nevermind, seems to have been a momentary fluke. I logged out and then logged back in. Seems to be fixed, now. *shrug*

Link to comment
Share on other sites

Hey Dark0ne, this is doesn't matter a great deal, but I was wondering if it's possible to change the settings so that using middle click opens images in a new tab? For some reason the images are quite slow to load when I use the current system.
Link to comment
Share on other sites

Hey Dark0ne, this is doesn't matter a great deal, but I was wondering if it's possible to change the settings so that using middle click opens images in a new tab? For some reason the images are quite slow to load when I use the current system.

 

That's a setting within your mouse settings. You make that change through the mouse properties either in the software your mouse uses or control panel. You could just right click it and select open in new tab.:thumbsup:

Edited by SWAT_WaLkAwaY
Link to comment
Share on other sites

Addict sounds much better then Veteran. Point made, discussion ended... :whistling:

 

However. Is it possible for you guys to make it so, that whenever I log into the Forums, I automatically login the file database and vice versa? It's only a minor annoyence to login two times, but still it's annoying^^

Link to comment
Share on other sites

Hey Dark0ne, this is doesn't matter a great deal, but I was wondering if it's possible to change the settings so that using middle click opens images in a new tab? For some reason the images are quite slow to load when I use the current system.

 

Middle-click does open the images in new windows. Atleast in Firefox anyway.

Link to comment
Share on other sites

Addict sounds much better then Veteran. Point made, discussion ended... :whistling:

 

the remark was not for you. :verymad:

Please think about it, Dark0ne

 

i saw an error on the sites( not the forum)

there's a menu "other sites" now, and on TES nexus it's possible to go to the forum, DA nexus and fallout nexus.

but the choice is the same in DA nexus and fallout nexus

it's useless to put a link on a site for itself, and there's no posibilities to go to TES nexus from DA nexus and Fallout nexus.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...