Jump to content

Skyrim SSAO ambient occlusion doesn't work... -.-


Recommended Posts

I have a problem, that doesn't let me have a peaceful sleep lately...

I can't force my Skyrim to use Ambient Occlusion. I remember it worked well back in 2011 but now, no matter what I do, it just doesn't work.

I have tried NVIDIA Inspector with various profiles (from TESV Skyrim, through Oblivion and Fallout 3 to Fifa16 for some reason). No effect.
I have tried NVIDIA Control Panel (driver version 0375.57). No effect.
I have even tried this weird GeDoSaTo for AMD users (that also should work with NVIDIA) but still - no effects.

Can anyone tell me what am I doing wrong?? In Nvidia Inspector everything is set up correctly.

Tried disabling the mods I'm using (by unchecking them in the "Data Files") but it didn't help.
Mods I'm using:
-Project Reality: Climates of Tamriel
-Dense Vegetation
- HQ snow texture
-Pure Waters
-Real Glaciers V2
-Sounds of Skyrim - Civilization
-Sounds of Skyrim - The Dungeons
-Sounds of Skyrim - The Wilds
-Skyrim HD - 2K Textures COMPLETE FULL (installed through Nexus Mod Manager 0.63.1 - could this be a cause??)

I desperately need help. :sad: Anybody?

I am not really into installing the ENB.

Edited by Beezqp
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...