Jump to content

black spots as vampire


Recommended Posts

Putting this here for posterity.

A possible fix (works on my system). Try the following:

1) Load up Better Vampires in SSEEdit (or Creation Kit)
2) Select the Effect Shader category, and find the following four records:

3) For each record, find the parameter 'Edge Effect - Fall Off' and change (right click > edit) it from 0.00 to 1.00 (technically any value above zero is fine)
4) Exit SSEEdit to automatically save the changes


This should fix the black spots issue and allow the feature to work as intended.

Link to comment
Share on other sites

  • 2 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...