Jump to content

Game Refuses To Launch No Matter What


Recommended Posts

Fallouts 3 and New Vegas refuse to work on my laptop anymore, as I've previously posted about, but now Fallout 4 is doing it as well. I have verified the game cache, ensured steam was turned on, ran the launcher in compatibility mode, cleaned the RAM, scanned for viruses, restarted the laptop, tried windowed mode, reinstalled the game, and every other trick I know.


No matter what changes I make, it refuses to load the game. After I click play, it gives me an error notification reading Application Load Error S:0000065432


I've googled this specific error and found nothing but people telling me to try the fixes I already tried. For some reason, when I reinstall my game and/or verify the cache, it likes to vanish the Fallout.exe and a few other files, but I managed to find backups and copy/paste them back into the directory where they belong, though the game still doesn't work.


Please, I really need help with this. Fallout is one of the few things that helps me keep from panicking (I have an anxiety disorder). I know it sounds stupid, but it's one of my few vices and it's really bothering me that I can't just turn it on and de-stress for an hour, as I sometimes need to do.


My laptop is an Acer Aspire with 8GB of ram on Windows 10, and Fallout worked perfectly fine before now.

Link to comment
Share on other sites

Please post your question in the game specific sub-forum where it belongs (and next time please make sure you read the stickied posts before posting).

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...