Jump to content

Warband Troubleshooting Help Please?


Recommended Posts

Hey all.


So I downloaded https://www.nexusmods.com/mountandbladevikingconquest/mods/8?tab=description by filtratedbread, I followed his directions exactly. However when I started up Warband, only Warband launched directly into the game. I didn't get the usual start menu where I can swap out the modules and I thought this was odd, so I exited the game, tried to launch Viking Conquest and it told me my executable's were missing for Warband. I open the file directory for it and yeah, pretty much every file was erased somehow.


I've used this exact mod before on my old laptop and never had this problem.


Before I installed the mod, yes I backup-ed the files his mod replaced first before installing his, but when I tried to put them all back, I'm still missing my execs somehow. So i thought fine, I'd uninstall and reinstall the game and I even checked the Recyle Bin just in case they got sent there. It went from a 4.7g download to being a 2.7 which I have no idea how to that happened and I every time I try and play, it keeps re-downloading whatever files it's downloading. My internet sucks so the download gets interrupted a few times and I have to manually resume it.


I even cleared the download cache, uninstalled Steam and reinstalled it. I have the game on my desktop so I figured I'd run it on there real quick and everything works fine, but for my laptop it doesn't unless I stream from my desktop. I even backed up my files on Steam out of habit on my desktop since I heavily mod certain games.


I really don't want to have to re-image my laptop because its brand new and I just got it 3 days ago to replace my old one.


Any help on how to resolve this would be greatly appreciated because I've learned a lot about modding through trial and error on my own but this one has me stumped.


If there is anything I need to share to help fix the problem, let me know, but I've listed my issue as best as I can for now.

Edited by Archades1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...