Jump to content


Recommended Posts

The problem occurs shortly after I meet with Roche at hanged mans tree. Roche & I start running towards mulbrydale, and as soon as we reach the town area, Roche vanishes into thin air, and the quest log says Ves is dead. when this happens, Ves's health bar never appears in the HUD either.

I do often use the debug console to allowe fast travel.
In a previous quest, after i killed whoreson Junior, i fast travelled out of the mansion which means i didnt trigger the cutscene with Radovid where he tasks me to find Philippa Eilhart. After realizing this i reloaded a previous save, had the conversation with Radovid and then went on to do the Eye for an Eye quest with Roche.
unfortunately the problem still persists, and i would very much like to have the "Full Troup" Achievement, but more importantly, in my role play i would like to save Ves.

If anyone has any possible solutions, i would be very grateful.

Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...

On my 3rd playthrough...read forums where people say you should at least finish "Now or Never" (Triss's quest) before you attempt this quest to save Ves for this bug to go away.
Others say that you could use this command:

addfact(sq312_fdb_ves_end) - helped Ves in the village

on the console to alter the flag in your save game but it will not change Roche hating you for failing to save Ves even though he is the one that insta disappeared lol. Also doesn't change the quest from saying you failed to save her so either doesnt work for me or im typing it wrong. Tried over 20 variations of typing it in though. Will update if I find a fix for this in my new playthrough.


EDIT: I finally got this quest to work after 4 days of trial and error.
No idea if this will work for anyone else. But it seems this bug only comes from certain quests being active or inactive.
What I did:
-Did not speak to Sigi Reuven, Dijkstra about the vault and treasure yet. Only about Junior's 3 locations and about Junior being Redanian (which you learn from a letter in the Arena), obviously to meet Roche.

-Finished "Gangs of Novigrad" - Cleaver's quest.

-Still need to go to Junior's place and talk to him.


This was the only thing that worked for me. Hope it helps someone else someday that has this issue for days on end like I did on one of the game's most important quests.

Edited by ZaiReal
Link to comment
Share on other sites

  • 3 years later...

I have to resurrect this topic again because I am stuck with the same issue. Tried anything to get it working but it seems this quest is utterly broken since the update to the next gen version.

even the addfact command in the console doesn't do anything despite me trying to add the commands addfact(sq312_fdb_ves_end) and addfact(sq312_fact_vey_alive)


Is there anyone who knows a solution that doesn't include to completely restart the game in an earlier version? 😞

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...