Jump to content

[LE] Custom Book doesn't include all the text written into it

Recommended Posts



I tried to search from the forum and from the internet a solution for my problem with the Skyrim creation kit, but I didn't found one. My problem is that I created a book to the Skyrim and it doesn't include all the text I wrote to it. I have checked the script and it is ok, I think. In the game the book is only about six pages long. The books length should be maybe double of that. All the text is in the creation kit but not in the game. I tried with a different book and copied the text to it, but it didn't solve it. I am not sure do I have this problem with other books I have created, because I have had no time to read them all.


I will appreciate any clues to solve this problem.




Edit 30.01.2020. Problem solved. In the text I had "<" mark, which apparently was the problem. I changed it and the missing text came back.


I really need that mark in my texts, so how can I use that mark without problems? i.e. how to write a following text to the book in the Skyrim:


"This mark < is banned from the books, and should never be written. Awful things will happen for those who write this mark <."



Edited by AlwinKristen
Link to comment
Share on other sites

  • 1 year later...

'<' and '>' are text modifier enclosures; I'm not sure if there's some form of a delimiter (like '\' or ';') that would allow one to use the text modifier enclosures as normal text.

As I am very new to the Creation Kit myself, I've a lot to figure out like how notes/books work. I will say this; blood-spatter and black ink make quite illegible reading. :confused:

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...