Jump to content
New Forum Update ×

Muting music during cutscenes


Recommended Posts

I'm finding the music during the cutscenes extremely distracting. It's tonal changes never match up with the voice lines and it's just, UGH, I want it GONE haha.


I tried editing the 'audiocontextsconfig.xml' in the tables.sds file, specifically this section...

  <context name="CTSCNS_MUSIC">
    <limits minsounds="0" maxsounds="0" />
    <doppler enable="false" factor="1.0" />
    <environment drymix="0.0" wetmix="0.0" />

I thought "CTSCNS" might mean "cutscenes" but changing the min/max to 0 didn't work.


Does anyone have any idea where I can remove or mute the music during cutscenes?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...