Jump to content

small window size


Recommended Posts

Hi, when I start the game it starts in a very small window, I tried changing the options but it doesn't work. I also tried to change the full screen and resolution settings from the skyrimprefs file but it doesn't work too. I don't know what to do I tried everything.

pls help


Link to comment
Share on other sites

I’m not an expert, but until one replies, please allow me to make suggestions. The community will likely need some information about your system to help you quickly. What is your monitor resolution set to, for example? Is your graphics card interface set up to drive your monitor at that resolution? Are you playing when logged into STEAM? Have you set STEAM so you can play offline? Are you using SKSE? If so, you can find tutorials on how to add a Skyrim shortcut on your pc desktop, to start the STEAM user/password flashscreen which then leads to the full-window Skyrim menu, for loading, continuing, or starting a new game.


If you take a screenshot of your monitor when the Skyrim flashscreen appears, and insert it into your reply on this thread, the community might see something you’re missing. Remove any icons/images on your desktop you might prefer the community not see.

When you click on the Skyrim play arrow when logged into STEAM, you’ll see the small Skyrim flashscreen appear.


It might be as simple as unchecking the little square on the first Skyrim flashscreen that reads “play in windowed mode.” If this little box stays checked, you’ll be playing in a small window. You can uncheck it, and then scroll up and select the resolution to match your monitor’s best resolution.


Good luck.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...