Jump to content
New Forum Update ×

anyone get stuck while crafting multiple items?


Recommended Posts

Been having this problem pretty much since last year. Hasn't made the game unplayable, just annoying at times.

Whenever I craft an item at the blacksmith, cooking pot, alchemy lab or enchanting table, I can't craft more than one item at a time. Actually, I can pretty much only click enough to bring up the "do you want to craft his item?" box and pick yes/no, and that's it. If I try to click another item after that, the menu closes, the camera zooms extremely close up to may players back, and I can't move. At all. Can't even open inventory or magic, I can only open the system menu to load a previous game or turn it off. So I'm pretty much forced to make an item, exit the crafting station, go back in, make another item, close it out, repeat repeat repeat. Makes crafting longer and more tedious than it should be.

I've tried it on multiple saves with a bunch of different mods turned off and on. I've tried tons of different console commands, I've tried to fast travel through console commands, looked up a few pages of people having this problem, some of them found a solution, but those didn't work for me. The game is determined to force me to craft one item at a time, or get comfortable standing there doing nothing.

Link to comment
Share on other sites

Sounds like a mod conflict to me.


Have you tried creating a vanilla game, playing through the intro until you emerge from Helgen cave and then saving. After that you can start adding mods and checking by going to Alvars smithy in Riverwood and checking whether your problem happens. You could concentrate on mods that you think would affect crafting.


Sounds like a long and tedious process, and it is, but unless you know how to find and fix conflicts in xEdit that is the only way I know how to do it.


Adding and removing mods is useless unless you start a new game as mod info is baked into saves so you are not accomplishing anything if you try that mid game.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...