Jump to content

Photo

Corpse Masher stopped working


  • Please log in to reply
7 replies to this topic

#1
Panzer4

Panzer4

    Regular

  • Members
  • PipPip
  • 92 posts
This problem just started. I've closed 22 Oblivion Gates so far, and now I walk into a tower just after entering this gate, activate the Corpse Masher to go up, hear a click, and then nothing. No movement at all and no click on attempting to activate it. I haven't installed any new mods in a couple of weeks and everything has been working just fine--I might add that I did install the UOP just now AFTER I started having the problem on the off-chance that it might help but it didn't. I did have a similar problem once on a prior installation; in that one the Corpse Masher would work except it was slow and jerky, but that installation is long gone. Just before going into this gate, I had noticed that some drawers in a house were opening really slow and I wondered at the time if I was going to be having the same problem that I had experienced in the past and, sure enough, once I got into the Oblivion Gate, there it was only much worse--enough so that it makes the game unplayable. I've included my load order from OBMM. I hope someone can help.

Oblivion.esm
Oscuro's_Oblivion_Overhaul.esm
Kvatch Rebuilt.esm
HorseCombatMaster.esm
Unofficial Oblivion Patch.esp
Oblivion Citadel Door Fix.esp
DLCShiveringIsles.esp
Natural_Habitat_by_Max_Tael.esp
WindowLightingSystem.esp
VanityCameraSmoother.esp
ClocksOfCyrodiil.esp
ImpeREAL City Unique Districts - Talos Plaza.esp
ImpeREAL City Unique Districts - Elven Gardens.esp
ImpeREAL City Unique Districts - Green Emperor Way.esp
ImpeREAL City Unique Districts - Prison.esp
ImpeREAL City Unique Districts - Arena.esp
ImpeREAL City Unique Districts - Waterfront.esp
ImpeREAL City Unique Districts - Temple.esp
ImpeREAL City Unique Districts - Market.esp
ImpeREAL City Unique Districts - Arboretum.esp
P1DseeYouSleep.esp
Crowded Cities 15.esp
Map Marker Overhaul.esp
ExnemRuneskulls.esp
Oscuro's_Oblivion_Overhaul.esp
OOO-Water_Weeds.esp
Amajor7 Imperial Furniture.esp
eyja.esp
Kvatch Rebuilt.esp
Kvatch Rebuilt - OOO Compatibility.esp
Apachii_Goddess_Store.esp
Knights.esp
Natural_Vegetation_by_Max_Tael.esp
Harvest [Flora].esp
Harvest [Flora] - Shivering Isles.esp
P1DkeyChain.esp
Toggleable Quantity Prompt.esp
Unlimited Amulets and Rings - Shivering Isles.esp
SupremeMagicka.esp
SM_ShiveringIsles.esp
SM_OOO.esp
SM_EnchantStaff.esp
SM_Scrolls.esp
SM_SigilStone.esp
MidasSpells.esp
300ft_crime_detection-7319.esp
Deadly Reflex 5 - Timed Block and 250% damage.esp
DeadlyReflex 5 - Combat Moves.esp
SM_DeadlyReflex.esp
[GFX]_Initial_Glow-self.esp
Streamline 3.1.esp
Map Marker Overhaul - SI additions.esp
tona_clothes_and_underwear_v2.esp

#2
David Budreck

David Budreck

    Old hand

  • Premium Member
  • 682 posts
That sounds to me like you may have run into the Animation Bomb. After approximately 200 hours of playing time there is a know bug, which Bethesda has not addressed, that, essentially makes the game unplayable. Spell animations slow, as do fires, and doors.

Wrye Bash can fix it. I use something called OBSAF.exe, but I couldn't find it here on Nexus, but it's got to be around somewhere.

#3
Panzer4

Panzer4

    Regular

  • Members
  • PipPip
  • 92 posts
That sounds like it. I have about 320 hours in the game and, as I recall, had about the same amount of time the last time around when this happened. Now if you or someone else can just tell me how to fix it my life will be sunshine and roses again. :-)

#4
David Budreck

David Budreck

    Old hand

  • Premium Member
  • 682 posts
Poke around. The file is "OBSAF.exe" and is referred to as the "A-Bomb Fixer" (Animation Bomb). Unfortunately, I do not remember where I got it, but it has to be somewhere (I deleted all my old Oblivion links after I was finally able to register with Nexus).

Wry Bash can fix it (along with a whole bunch of other stuff). Maybe you should look there, if you can install it.

http://www.tesnexus....le.php?id=22368

#5
Panzer4

Panzer4

    Regular

  • Members
  • PipPip
  • 92 posts
I have Wrye Bash installed: I used it to import a face but that's about as far as my knowledge of it goes. I'll start reading. Thanks for pointing me in the right direction.

#6
Panzer4

Panzer4

    Regular

  • Members
  • PipPip
  • 92 posts
I found OBSAF (as well as another fix called OAF). The problem is that OBSAF doesn't recognize that there's a problem in my saved game, and although OAF does recognize the problem and allow me to fix it by changing one byte from 49 to a value between 40 and 48, which makes the animation run, then if I open my journal after that, the game freezes as soon as I close it. Any ideas?

#7
David Budreck

David Budreck

    Old hand

  • Premium Member
  • 682 posts
I am not familiar with OAF, but if OBSAF does not see the corruption then it sounds like this may not really be the problem. It has always worked flawlessly for me, and I have used it more times than I care to recount.

To test whether the probem is, in fact, the animation bomb, try casting a spell such as light or feather. If you have the bomb, the particle animation for the spell will move painfully slow. It is pretty recognizable, not just a little slow like you have low FPS, but the effects of the animation move slowly, while your character moves normally.

The first time this happened to me I was in the Shivering Isles, where ALL the doors are animated, and it took them FOREVER to open. The smoke from the hollow trunks was puffing out slowly. Very characteristic of the bomb.

When casting feather, the ring of white smoke that moves around you will take upwards of a couple of minutes real time to finish playing. Meanwhile your character is off doing other things.

If these do NOT happen, then you probably don't have the bomb, and it's back to the drawing board with your original problem with the lifts.

#8
Panzer4

Panzer4

    Regular

  • Members
  • PipPip
  • 92 posts
Well, it turned out that I did in fact have the animation bomb. Oblivion Animation Fixer (OAF) showed that the problem byte had the dreaded value of 49, and when I plugged in the value of 45 it worked AND allowed me to open and close my journal without freezing. In the interest of science, I kept trying OBSAF some more and never did get it to recognize that there was a problem. I have no idea why and I wish OBSAF would work for me because I'm a little leery of OAF in that you have to actually enter the name of the bad saved game and it doesn't recognize OBSE saved games. So far that doesn't seem to be a problem, but it's just something that causes me a little concern. At any rate, thank you so very much for your help as without you I wouldn't have known where to start.

Michael

BTW here's a link to the OAF: http://www.tesnexus....ile.php?id=5127




Page loaded in: 0.980 seconds