Jump to content

Photo

100% Crash Falkreath Hold


  • Please log in to reply
79 replies to this topic

#1
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts
Hi folks,

I have scoured the internet and these forums for a solution to my problem, but since it is so specific, search results come back too broad or not relevant and I have tried my best to just read everything I can, but it has been taking weeks now, so I'm asking for help, and also confirmation of anyone else having the same issue.

So my game has a guaranteed crash to desktop in a very specific area. It is the Falkreath Hold Triangle!

Between the dark brotherhood sanctuary, half-moon mill and the twilight sepulcre. In other words if I start at any of these points and head towards any of the others and the triangulated area between them, my game will crash to the desktop instantly, I can normally get about 20 steps away from any starting point.

I am playing on pc Skyrim 1.4 (not the beta). I have this problem with the vanilla game, I have this problem if I leave riverwood for the first time and head straight to this area in a new game, I have this problem with any save I use, I have this problem with any and all my mods enabled (I have already said that it exists with the vanilla game too :D)

I can;t remember when it started because I haven't been in this area for a while, but I think it is since one of the patches, either 1.3 or 1.4 (I never installed 1.2).

I have tried in windowed mode at all resolutions and full-screen mode at all resolutions. I have tried with graphics ultra settings, lowest settings, and custom settings- problem persists 100% guaranteed every time.

I have tried with the same nvidia drivers I used when the game was released, and every successive driver package released, both beta and stable- problem persists.

Since I use SKSE, I have tried it with and without- still get the problem.

Other than this my game is remarkably stable and I don't remember the last time I had a crash in ANY other area (that was not mod related and easily pinpointed). With my current configurations my game is otherwise stable.

So while it is not a debilitating problem, I can complete the thieve's guild and dark brotherhood quests fully, it means I simply cannot explore this area, and I can see all sorts of juicy dungeon, tower and fort icons on the radar :(

I know I have been in this area on other play throughs in the past, but that was like before christmas....

I'm pretty sure from my searching that there isn't a fix per se, but I really want to know if anyone else has this same problem. I seek only validation and the knowledge that I have not been cursed by the 9 (that's right I said 9) divines....

Specifically I want to know if it is a patch issue, because if it is it hasn't been reported and I doubt bethesda or the great unnoficial patch modder folk are going to work on it if it's just me and a handful of other cursed folk.

My pc is:
CPU- i7-930 2.8GHz
RAM- 9GB (no I don't use any of the 4GB uncapper mods)
GPU: EVGA NVIDIA GTS 450 1GB
Shared video RAM is 3.5GB
OS: Windows 7 x64

Uh... so yeah anyone else having this issue? Can anyone test it? Seriously fast travel to half-moon hill and walk away from half-moon hill on the road heading towards the dark brotherhood sanctuary and/or Falkreath and you shouldn't be able to make it more than 20 steps....

Sorry for long post, but I wanted to be as thorough as possible so as to preempt any questions that might come form the good folk that try to help me :)

Thanks,

Slinkuss

EDIT: Dammit, it's half-mmon MILL and HILL lol!

Edited by Slinkusss, 25 February 2012 - 11:45 PM.


#2
gsmanners

gsmanners

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,333 posts
Hmm... Have you tried removing the Data/Textures folder? Could be something in there that the engine trips over.

Anything in the Data/SKSE/Plugins folder? Any suspicious dll files in the folder that has TESV.exe?

#3
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts
Hi gsmanners, thanks for the reply.

Very good idea checking for dlls and stuff.

So I have a bunch of stuff in my textures folder from various installed mods. Instead of deleting it, I renamed the entire textures folder to TT_textures. When I loaded I could see that the textures were not being used (holographic blue on all the trees and character's outfit etc...). Game loaded latest save fine (which for the purposes of testing I have set right at the point in halfmoon mill where the fast travel to there places you). I took my 20 steps and crash!

Inside Data/SKSE/Plugins I have two files- CFM_extensions.dll and skui_extensions.dll.... Again I renamed the entire SKSE folder to SS_skse and loaded the game form the normal desktop icon no the SKSE one. Loaded the save fine, took my twenty steps and CRASH!

I inspected my root installation directory (where TESV.exe is located) for any suspicious dlls. I don't think there are any, but here is a list of all the dlls in that directory, perhaps you'd know better than me whether they are suspicious:

atimgpud.dll

binkw32.dll <---- could this bastard be corrupted? I'm gonna get a new one and find out how to install it and test while I wait for replies

d3d9.dll

skse_1_4_21.dll

skse_steam_loader.dll

steam_api.dll

Interestingly there was ALSO a skse_1_3_00.dll at the same time. I assumed left overs from previous skse version. I deleted it (should have backed up) and tried.... CRASH at same place.

So I hope that answers your questions...

Again thanks for the help :)

S

Edited by Slinkusss, 26 February 2012 - 01:58 AM.


#4
rabidNode

rabidNode

    Old hand

  • Members
  • PipPipPip
  • 726 posts
Question:
did you have a mod that added npcs or spawn points active or have one active?
the clear time for vanilla without a increased respawn/reset time is 11 and 30 days. So even if you remove a mod that added a spawn or npc to an area but do not wait out the time to fully clear the area it will still persist in memory and could cause this issue.

Deactivate all mods
use console and type coc qasmoke
inside the test area where you will be teleported and with all mods deactivated as well as textures not being used wait for 31 days. remember to eliminate any added sound mods as well during the process. (you can try it just with 11 days but 31 will be a full world reset of cells clear uncleared and npcs.)
resave after waiting and coc out of the test room and head over to the crash spot and see if it occurs again.

if after this you still crash your save file is corrupt and you will need to go back and test through save files
always save new do not overwrite (it does cause major bloat and you have to clear out your save files but it removes the chance of having no backup clean save)

hope that helps.

Edited by rabidNode, 26 February 2012 - 02:28 AM.


#5
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts
Hi rabidNote, thanks for the detailed reply.

I was using mods which added NPCs and spawn points e.g. Skyrim Monster Mod and Crowded cities.... I also had sounds of skyrim installed which I never thought could affect this sort of thing but since you said disable sound mods I thought I would mention it.

I followed your instructions exactly: I deactivated all mods using NMM, and checked the data section in the launcher to see that none of them were there to be ticked.

I then loaded my save right at the crash point and teleported to the smoke test room using the console command you provided. I waited for 35 days. I saved (both manually in the console and just generating a new save through the game menu). I then teleported to whiterun crossroads. I then fast traveled to half-moon hill. This was without quitting the game and without the mods etc...

POSSIBLE SPOILERS FOR ANYONE WHO HASN'T PLAYED MUCH:

Here's the interesting bit. The first time I tried it i.e. straight from whiterun after the testing room, it worked, I was able to follow the road a bit. At this point I decided to try fast travel to the other point of the triangle- the dark brotherhood sanctuary- and try it. When I got there FROST the horse was still there from when I had swapped him for shadowmere, and shadowmere was there having fast traveled with me. We all fought and killed the respawned legion guys. I then tried to head in the direction of half-moon mill and the game crashed. After reloading I am now back to square one, with the crash occurring regularly and guaranteed.

So it's weird right? If everything reset then it makes sense that legion guys were there, but why was frost still there? Or is he different because he was sort of a companion and has no home to go to once abandoned...

Anyway it seems like once everything was reset as per your instructions it worked, but the minute I interact with an NPC something goes wrong? Could that be the case? Because the save made in the testing room worked, but after the first crash, I reloaded the game, loaded the save where I am still in the testing room, repeated the steps to get to the crash point and tried it, and it crashed.... So perhaps now even the testing room save has become corrupted. Wtf is going on?! lol

Thanks for both of your replies, I hope we can figure this out :)

S

#6
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts
Well it looks like it is a corrupted save. I was mistaken in my first post: I started a brand new game and went straight to the area, and have not had any crashes yet.

rabidNode what you said about not overwriting saves made me think that once I get my character set up I only ever use F5 quicksave and all the autosave features are turned on, but otherwise never save my game, so it's basically 200 hours of overwriting saves. I don't understand why that is a problem, but I believe you haha

I'm gonna start my new character with autosave turned off and save a fresh save every time I exit the game. Still gonna use quicksave during gameplay though because I'm not getting to the end of a dungeon only to be blasted by a boss and start all over again.

Also worthy of note is that the character I was playing was on level 45, and things really do seem to go crazy the more user content (through crafting etc) is generated and the more map locations are discovered/cleared. Maybe the game is too big for it's britches. It makes sense that I haven't encountered this problem much since I rarely played a character to higher than level 40 before starting a new one. I just loved my nord so much that I was continuing with him.... Oh well, c'est la vie....

Thanks for your help guys- I will update if early on in my new game I get this problem again....


If anyone reads this and has the same problem please post, because I am still curious about the details and what causes it...

Slinkusss

#7
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts
Ok got an update...

Started a totally new character after deleting ALL saves. Disabled any autosaving. With the new character I used quicksave very minimally and regularly deleted it, otherwise was using manual saves which I also regularly deleted and NEVER overwrote...

I am level 20something just completed the Cicero bit of the dark brotherhood and got shadowmere, am on my way to kill the chef and BAM! Crash 100% of the time just as I approach the inn where the chef is. I can't get there, doesn't matter which direction I approach from...

So it's the same problem but in a totally different area/cell....

I'm gonna go ahead and say that I bet it has something to do with shadowmere....

So if you guys or anyone are still reading this I'd appreciate further assistance.

Is there a way to get rid of shadowmere?

Also I have tried to get through without the crash after uninstalling all my shadowmere mods but no go....

Also with this playthrough I have just been missioning through stuff I know to get certain things/places, so no exploring... as such my map has much fewer icons discovered than normal and most stuff is till not cleared....

Thanks in advance for any help!

#8
unwishedjack

unwishedjack

    Newbie

  • Members
  • Pip
  • 17 posts

Hi folks,

I have scoured the internet and these forums for a solution to my problem, but since it is so specific, search results come back too broad or not relevant and I have tried my best to just read everything I can, but it has been taking weeks now, so I'm asking for help, and also confirmation of anyone else having the same issue.

So my game has a guaranteed crash to desktop in a very specific area. It is the Falkreath Hold Triangle!

Between the dark brotherhood sanctuary, half-moon mill and the twilight sepulcre. In other words if I start at any of these points and head towards any of the others and the triangulated area between them, my game will crash to the desktop instantly, I can normally get about 20 steps away from any starting point.

I am playing on pc Skyrim 1.4 (not the beta). I have this problem with the vanilla game, I have this problem if I leave riverwood for the first time and head straight to this area in a new game, I have this problem with any save I use, I have this problem with any and all my mods enabled (I have already said that it exists with the vanilla game too :D)

I can;t remember when it started because I haven't been in this area for a while, but I think it is since one of the patches, either 1.3 or 1.4 (I never installed 1.2).

I have tried in windowed mode at all resolutions and full-screen mode at all resolutions. I have tried with graphics ultra settings, lowest settings, and custom settings- problem persists 100% guaranteed every time.

I have tried with the same nvidia drivers I used when the game was released, and every successive driver package released, both beta and stable- problem persists.

Since I use SKSE, I have tried it with and without- still get the problem.

Other than this my game is remarkably stable and I don't remember the last time I had a crash in ANY other area (that was not mod related and easily pinpointed). With my current configurations my game is otherwise stable.

So while it is not a debilitating problem, I can complete the thieve's guild and dark brotherhood quests fully, it means I simply cannot explore this area, and I can see all sorts of juicy dungeon, tower and fort icons on the radar :(

I know I have been in this area on other play throughs in the past, but that was like before christmas....

I'm pretty sure from my searching that there isn't a fix per se, but I really want to know if anyone else has this same problem. I seek only validation and the knowledge that I have not been cursed by the 9 (that's right I said 9) divines....

Specifically I want to know if it is a patch issue, because if it is it hasn't been reported and I doubt bethesda or the great unnoficial patch modder folk are going to work on it if it's just me and a handful of other cursed folk.

My pc is:
CPU- i7-930 2.8GHz
RAM- 9GB (no I don't use any of the 4GB uncapper mods)
GPU: EVGA NVIDIA GTS 450 1GB
Shared video RAM is 3.5GB
OS: Windows 7 x64

Uh... so yeah anyone else having this issue? Can anyone test it? Seriously fast travel to half-moon hill and walk away from half-moon hill on the road heading towards the dark brotherhood sanctuary and/or Falkreath and you shouldn't be able to make it more than 20 steps....

Sorry for long post, but I wanted to be as thorough as possible so as to preempt any questions that might come form the good folk that try to help me :)

Thanks,

Slinkuss

EDIT: Dammit, it's half-mmon MILL and HILL lol!


Your not alone! I have this exact same problem, whenever I go near that area near the twlight sepulcher I crash to desktop, I was originally on my my towards Cracked Tusk keep for the mythics dawn quests and I found this whole area causes my skyrim to crash; all this area around Falkreath I thinked is glitched somehow. I tried travelling to Half moon Mill which is north of it and travel from there but little after a few steps crashes again. This happens with all my saves.

I noticed that you said you have the Sounds of Skyrim mod, I also have this mod I wonder if that is related to the problem. After reading these posts I understand I may have to start a new save, but I am really reluctant as I have got so far, there must be another way? If i have to start again I give up, I have spent near on 100 hours into this game.

I'm using 1.4.27, I'm using skse 1.4.13

Edited by unwishedjack, 03 March 2012 - 11:52 PM.


#9
Slinkusss

Slinkusss

    Regular

  • Supporter
  • PipPip
  • 88 posts


Hi folks,

I have scoured the internet and these forums for a solution to my problem, but since it is so specific, search results come back too broad or not relevant and I have tried my best to just read everything I can, but it has been taking weeks now, so I'm asking for help, and also confirmation of anyone else having the same issue.

So my game has a guaranteed crash to desktop in a very specific area. It is the Falkreath Hold Triangle!

Between the dark brotherhood sanctuary, half-moon mill and the twilight sepulcre. In other words if I start at any of these points and head towards any of the others and the triangulated area between them, my game will crash to the desktop instantly, I can normally get about 20 steps away from any starting point.

I am playing on pc Skyrim 1.4 (not the beta). I have this problem with the vanilla game, I have this problem if I leave riverwood for the first time and head straight to this area in a new game, I have this problem with any save I use, I have this problem with any and all my mods enabled (I have already said that it exists with the vanilla game too :D)

I can;t remember when it started because I haven't been in this area for a while, but I think it is since one of the patches, either 1.3 or 1.4 (I never installed 1.2).

I have tried in windowed mode at all resolutions and full-screen mode at all resolutions. I have tried with graphics ultra settings, lowest settings, and custom settings- problem persists 100% guaranteed every time.

I have tried with the same nvidia drivers I used when the game was released, and every successive driver package released, both beta and stable- problem persists.

Since I use SKSE, I have tried it with and without- still get the problem.

Other than this my game is remarkably stable and I don't remember the last time I had a crash in ANY other area (that was not mod related and easily pinpointed). With my current configurations my game is otherwise stable.

So while it is not a debilitating problem, I can complete the thieve's guild and dark brotherhood quests fully, it means I simply cannot explore this area, and I can see all sorts of juicy dungeon, tower and fort icons on the radar :(

I know I have been in this area on other play throughs in the past, but that was like before christmas....

I'm pretty sure from my searching that there isn't a fix per se, but I really want to know if anyone else has this same problem. I seek only validation and the knowledge that I have not been cursed by the 9 (that's right I said 9) divines....

Specifically I want to know if it is a patch issue, because if it is it hasn't been reported and I doubt bethesda or the great unnoficial patch modder folk are going to work on it if it's just me and a handful of other cursed folk.

My pc is:
CPU- i7-930 2.8GHz
RAM- 9GB (no I don't use any of the 4GB uncapper mods)
GPU: EVGA NVIDIA GTS 450 1GB
Shared video RAM is 3.5GB
OS: Windows 7 x64

Uh... so yeah anyone else having this issue? Can anyone test it? Seriously fast travel to half-moon hill and walk away from half-moon hill on the road heading towards the dark brotherhood sanctuary and/or Falkreath and you shouldn't be able to make it more than 20 steps....

Sorry for long post, but I wanted to be as thorough as possible so as to preempt any questions that might come form the good folk that try to help me :)

Thanks,

Slinkuss

EDIT: Dammit, it's half-mmon MILL and HILL lol!


Your not alone! I have this exact same problem, whenever I go near that area near the twlight sepulcher I crash to desktop, I was originally on my my towards Cracked Tusk keep for the mythics dawn quests and I found this whole area causes my skyrim to crash; all this area around Falkreath I thinked is glitched somehow. I tried travelling to Half moon Mill which is north of it and travel from there but little after a few steps crashes again. This happens with all my saves.

I noticed that you said you have the Sounds of Skyrim mod, I also have this mod I wonder if that is related to the problem. After reading these posts I understand I may have to start a new save, but I am really reluctant as I have got so far, there must be another way? If i have to start again I give up, I have spent near on 100 hours into this game.

I'm using 1.4.27, I'm using skse 1.4.13


LOL thanks for the reply mate.

Well I start new characters often because I am always playing with different races and styles to see what I like.

HAving done so now with a completely new character, I got the problem agian, but not in falkreath this time it is up north around the nightgate in... I repeated all the steps above but sitll couldn't get it to work. Now that save was corrupted. I'm not sure which mod is causing it... and to be honest I think it only happens when I get to the point in the game where I have shadowmere. May be an ingame glitch or may be a glitch caused by mods, but either way the most ocmmon thing on each playthrough was having shadowmere and having problems getting him out of the pool. If you don't know what I'm talking about sorry for any spoilers...

Also: DON'T give up: after 100 hours you could start a new character and repeat nothing from your old game, do none of the same quests go to none of the dungeons you did before and you could still have a totally new experience with another hundred hours you never played before lol! The best thing about skyrim is how much there is to do and experience :)

Keep trying, keep pinpointing the bug... we'll get there :)

#10
SlimyMarmot

SlimyMarmot

    Journeyman

  • Members
  • Pip
  • 48 posts
Hey people, I've got a crash just like this around Nightgate Inn, and after trying a load of solutions, I managed to narrow it down a bit: in my case, renaming "meshes" folder eliminated the crash, so it seems there's a corrupted mesh or something of the sort that's giving me trouble. Going to try to find which one.

E: Got it. It's the architecture/farmhouse meshes added by Static Mesh Improvement Mod. Time for a re-install...

Edited by SlimyMarmot, 04 March 2012 - 02:41 AM.





Page loaded in: 1.330 seconds