Jump to content

Photo

Skyrim CTD


  • Please log in to reply
7 replies to this topic

#1
rilax

rilax

    Enthusiast

  • Members
  • PipPip
  • 214 posts
Hello,
I have been having trouble with Skyrim.
Every time i set the texture quality to high the game just CTD's.
When i set it on medium everything is fine, the strange part is that my rig should be more then enough for skyrim.
Does anybody have a clue on how i can solve this because it is getting really reeaallyy annoying.
Thanks btw here are my specs

CPU: Intel I7 2600
GPU: Nvidia GTX 590
RAM: 8GB
PSU: 920 watt
OS: Windows Vista 32-bit
(already used the LAA fix so skyrim uses more then 2GB)

#2
BeyondTom

BeyondTom

  • Premium Member
  • 1,452 posts
Skyrim uses more than 2GB without any fixes for quite a while now. If you have been playing it since its release and have been using those fixed/performance boosters you may want to remove them. No longer a nead to launch through a Skyrim 4gb patch exe. Just out of curiosity why would you be using a 32 bit OS? It may not even be letting your computer read half your ram (correct me if I am wrong, but I was pretty sure a 32 bit OS didn't allow for more than 4gb to be used). Great computer though :thumbsup: .

#3
rilax

rilax

    Enthusiast

  • Members
  • PipPip
  • 214 posts
No i didn't mean the 4GB patch, it was something that had to do with the new high-res texture pack or something like that.
But do you think that if i get a 64 bit OS the problems could go away and my pc will be used to it's fullest?

#4
BeyondTom

BeyondTom

  • Premium Member
  • 1,452 posts
Check your system properties and let me know how much ram it says you have. Here is an example of what I am talking about here . When you go into system information or task manager it should say you only have 4gb total while using 32 bit. ( here is another link to OS memory limits ). I don't know what else could be causing the problem because I have a similar system to yours but I am running a 64 bit OS. Mine is not has high performance because its a laptop but it has 8gb ram +4gb vram and gets 60fps ultra with the Bethesda texture pack without ever crashing.

Anyways, check to see how much memory your system is detecting and if it is only 4gb that may be the problem (+ if that is all its reading it is sort of a waste to even have 8gb). A 64 bit OS should allow you to get the most of your system.

#5
Takenotes

Takenotes

    Newbie

  • Members
  • Pip
  • 11 posts

Hello,
I have been having trouble with Skyrim.
Every time i set the texture quality to high the game just CTD's.
When i set it on medium everything is fine, the strange part is that my rig should be more then enough for skyrim.
Does anybody have a clue on how i can solve this because it is getting really reeaallyy annoying.
Thanks btw here are my specs

CPU: Intel I7 2600
GPU: Nvidia GTX 590
RAM: 8GB
PSU: 920 watt
OS: Windows Vista 32-bit
(already used the LAA fix so skyrim uses more then 2GB)


The poster below is absolutely right. 8 GB Ram with a 32bit OS is an absolute waste of ram and you should mail it to me. 32 bit OS limits the memory your system can use to 4GB not even counting the 1 GB of memory that your OS is currently taking. So, suffice it to say, your computer is only utilising 3 GBs of memory at any given moment. As for your issues in crashing, I have been having the same problems with my Skyrim and I turned off all the mods. All I was using was HD Textures and SkyUI with SKSE. Crashes were every 30 seconds to 2 minutes. I turned off HD Textures and Sky UI and ran Skyrim through its original launcher and the game runs fine, smooth, no crashes, no skips, no nothing. There's something up with the HD Textures in this new patch I believe. Correct me if I'm wrong. I can't imagine that there is a load order issue when using SkyUI and HD Textures...

#6
rilax

rilax

    Enthusiast

  • Members
  • PipPip
  • 214 posts
I'm going to make an upgrade to Windows 7 64 bit then, was planning on it for a long time but never got around.
I'll let you guys know it this fixes my problem, i've also heard something that the GTX 590 had some incompatibility with steam when you set the textures to high but yeah, i didn't like this steam thing from the start

Edited by rilax, 11 March 2012 - 02:33 PM.


#7
rilax

rilax

    Enthusiast

  • Members
  • PipPip
  • 214 posts
seems upgrading to 64-bit did the trick, don't know why but it probably had to do something with RAM.
Thanks for the help

#8
BeyondTom

BeyondTom

  • Premium Member
  • 1,452 posts
No problem. Glad it is resolved and you can enjoy that GTX 590 :happy: .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Page loaded in: 0.886 seconds